Forum Clubic

Résolu Video youtube illisible sous firefox

Bonjour a tous,
Depuis peu, j’ai un problème un peu particulier avec mon firefox 3.6.8. en effet, les videos youtube (et uniquement celles ci) ne fonctionnent plus. il y a un ecran noir et rien ne se passe. La page s’affiche bien mais l’espace de la video reste noir.

J’ai fait une premiere serie de recherche sur le net mais je n’ai rien trouvé.
Les plugs in flash et java sont bien installés.

Merci de vos lumières
Guillaume durieux
Edité le 26/08/2010 à 11:19

:hello:

essaie ceci: retourne sur youtube, sélectionne une vidéo, sur l’écran noir clic droit ==> paramètres ==> coche ou décoche la case "Accélération matériel " ==> réactualise et dis nous

bonjour,

désolé d’avoir tardé mais je n’avais pas de connexion web pdt les jours derniers.
Je viens d’essayer ce que tu m’indique mais il se trouve que je n’ai pas le menu “paramètres” dans le menu contextuel qui apparait quand je fais le clic droit.
Je joins une capture d’écran visible sur cette page : http://www.cijoint.fr/cjlink.php?file=cj201008/cij2j2EHen.png

Ce qui est bizarre c que le contenu du menu contextuel est exactement le même que si je clique droit sur une partie blanche de la page internet. C’est comme si FF ne détectait pas qu’il s’agissait d’un contenu video…

Merci de ton aide en tout cas.
Guillaume Durieux

Bonjour,

J’ai eu ce pb il y a qqs temps. Je l’ai résolu en désinstallant et en réinstallant Adobe flashplayer 10. As-tu essayé cela ?

je viens de le réinstaller pour la 3e fois mais cela ne change rien…

Guillaume Durieux

Est-ce que tu as essayé de voir si ça fonctionne correctement avec un autre navigateur ? Avec Chrome ou Opera par exemple ? Je sais que la dernière mise à jour de FFox a causé des soucis chez pas mal d’utilisateurs.

Sinon quelle carte graphique as-tu ? Une ATI ? Une Nvidia ?
Si ce n’est pas Firefox et que tu as une ATI, essaie ceci:

Va dans Catalyst control center (l’icone ATI en bas à droite si tu es sous Windows)

  • clique sur l’onglet View,
  • ensuite, dans graphic setting choisis Display options;
  • dans 3d refresh rate override, met same as desktop à la place de disable
    Puis apply, OK

Ce devrait fonctionner. Si ça ne marche toujours pas ou que ta carte est une Nvidia, je donne ma langue au chat :neutre:

Malheureusement je ne peux pas tester ce que tu m’indique car il se trouve que j’ai une nvidia (geforce 9650M GT) et que youtube fonctionne très bien avec chrome. Il doit donc s’agir d’un problème de FF. Peut etre faut-il que je le désinstalle ??

Guillaume

:hello:

essaie avec un nouveau profil … le tien est peut-être corrompu cela arrive:

www.inforumatique.fr…

et recharger la page (actualisé) ?

Le problème viens bien du profil puisqu’en en créant un nouveau, le problème est résolu.
Comment faire maintenant pour récuperer mes infos de l’ancien profil vers le nouveau ??

Guillaume Durieux

Re,

si tu n’as pas supprimé l’ancien profil, reconnecte toi dessus et exporte tes marque page, retourne sur le nouveau et importe les

www.commentcamarche.net…

ok, tout est bien qui fini bien… Merci a tous de vos réponses en tout cas

Guillaume

:hello:

de rien … édite ton tout premier message et rajoute " Résolu" à ton titre :wink: