Forum Clubic

[resolu]tweak ui / logon

salut
c’est avec "logon"donc au demarrage du pc que j’ai un “soucis”=
meme si je coche “autologon at systeme start up” ca semble pas fonctionner.
je suis obligé d’utiliser la commande alt ctrl supp pour me “logé”
(je n’ai qu’un seul compte)

que dois je faire pour que ma session se reouvre sans passé par alt ctrl supp?

Salut,

Tu as quel Windows ?

Si XP, combien de comptes as-tu dans Panneau de config -> Comptes utilisateurs ? Si tu as un compte .net, supprime-le sans souci et choisis la case Ecran de bienvenu (dans modifier la façon…).

re,

c’est sur ma config en haut :jap:

j’ai pas de compte.net mais un admin

v1100,
va voir ce topic: Enlever la demande d’identification à l’ouverture de windows

arf ca marche “po”

pour winlogon chez moi c’est hklm/software/microsft/esent/process/winlogon.
il ny’a pas user name

par contre, si je fais=
hklm/system/controlset001/control/terminal server/default user config la y’aurait peut etre,dans toutes ses clefs, une solution?

mais est ce que c’est bien le meme…

bref, merci quand meme.

chaque fois que j’install tweak ca me fais ca.il a des fonctionnalitées dont j’ai besoin.

:heink: [quote=""]
…controlset001…peut etre,dans toutes ses clefs, une solution
[/quote]
Rien à voir
Tu l’as ou pas, le chemin de clé que j’ai donné ?
Sinon, colle les variables que j’ai cité avec leurs valeurs adhoc dans ce curieux chemin que tu as trouvé. Ça pourra pas être pire [:matleflou]

Et le petit util (autologon) ? Y marche pas non plus ? :heink:

re :kaola:
non j’ai pas.
l’utilitaire c’est pour nt3 et win2000 y precisent pas pour win xp home.
je vais essayé ta 2eme solutions :stuck_out_tongue:

parcequ’ils vont pas prendre la peine de le préciser, vu que XP, c’est 2k en plus con :lol:

T’as peur d’un util qui fait même pas 20 ko ?
Voilà son interface:

si t’es pas en domaine, tu laisses le nom qui est affiché ou pas.
C’est tout.
En fait, ce qu’il fait, c’est de faire à ta place la methode 2 dont tu parles :smiley:

Sinon, va voir le forum “XP” pour causer te ton soucis parceque je suis infoutu de te dire si ta clé “hklm/software/microsft/esent/process/winlogon” est catholique ou pas

arf pas catho esent? elle est pas bien ma clef?
et M…je vais aller demander pour ca…

sinon ouais je tente l’autologon mais avant, si je desinstalle tweak ui, ca remettrait en place les choses?

bon j’ai carrement desinstalle tweak ui donc pu ce “probleme”
merci en tous cas pour votre soutien :slight_smile: