Forum Clubic

[résolu] Sound Blaster Audigy SE - Pb avec lecteur windows media et les jeu

Bonjour la communauté :hello:

J’ai un souci avec la carte son citée en sujet de ce post : petit pb de son avec windows media 10 et mes jeux alors qu’avec winamp et les sons windows ca fonctionne.

J’ai fait une analyse, mais je saurais pas donner plus d’element :

Journal de test de Creative Diagnostics
Périphérique détecté:
Sound Blaster Audigy

Périphérique testé :Sound Blaster Audigy
08/26/2006 04:34:36PM Tests des pilotes Réussi Périphérique de sortie Wave: Sound Blaster Audigy

Périphérique de sortie Wave: Sound Blaster Audigy

Périphérique de sortie MIDI: Creative SoundFont Synth

08/26/2006 04:34:39PM Tests de Windows Multimedia Échoué Périphérique de sortie Wave: Sound Blaster Audigy

Périphérique de sortie Wave: Sound Blaster Audigy

Périphérique de sortie MIDI: Creative SoundFont Synth

08/26/2006 04:34:40PM Tests de DirectSound Réussi Périphérique de sortie Wave: Sound Blaster Audigy

Périphérique de sortie Wave: Sound Blaster Audigy

Périphérique de sortie MIDI: Creative SoundFont Synth

Effectivement, j’ai regardé dans les parametres son de windows, et je ne peux selectionner comme source audio ma carte son.
Idem pour le micro ou le synthé ou le mixer. :neutre:

Bref, je galère a faire fonctionner l’ensemble… :pt1cable:

Si quelqu’un a une idée … MERKI !!

NOTA : je suis sous win XP PRO et j’ai déja réinstallé mes pilotes … :jap:

Problème résolu … :smiley:

Merci Kortex50 !!!! :clap:

http://www.clubic.com/forum/probleme-audio-t376832.html