Forum Clubic

[RESOLU] Question carte son audigy - audigy 4 Pro - PCM

Hello,

Je viens de m’acheter une audigy 4 Pro, et j’ai une petite question.

J’ai branché mon ampli (onkyo TXSR 702E) et ma carte par l’intermédiaire du spdif (j’ai essayé coaxial et optique) et quelques soient les tests que je fait, mon ampli ne detecte que du PCM… même durant la lecture d’un DVD avec une piste DTS ou bien dolby EX :frowning: et même le son n’est pas tres bon lors de la lecture du film. On a l’impression que les différents canaux ne sont pas restitués correctement.

De plus, lorsque je vais dans la console de configuration THX j’ai bien le son sur les avant gauche et droite, mais pas sur les autres enceintes (centrale, caisson de basse, et les 2 arrières)
Par contre je suis en ce moment en train d’écouter des MP3 et c’est impecable.

Est ce que quelqu’un a déjà eu ces problèmes
Merci

Tu es sur d’être connecté en numérique ?

Je ne suis pas sur de comprendre ce que tu demandes…
J’ai essayé en branchant le cable optique puis le cable coaxial (spdif out)

Oui, je parle du câble coaxial SPDIF.

quel soft de lecture DVD utilise tu ,peut etre qu il ne gere pas le 5.1

j ai eu le cas avec mon soft MSIdvd de ma 4200 il ne gere que le stéréo et le prologic pas le 5.1 il faut pour cela la version commerciale

mais j ai réussit à activer la sortie spdif en choisissant la lecture de fichier :slight_smile: sauf qu on a la bande son anglaise

J’utilise sonic cine player. Dans les options audio du logiciel, y a bien SPDIF,

mais je vais essayer de prendre power DVD, je dois avoir une version livrée avec je ne sais quel materiel (surement la carte vidéo)

Pour ce qui est du son dans les enceintes arrières avec l’utilitaire de test, il parait que c’est normal de ne pas avoir de son (c’est un peu c*n, mais bon, on ne passe pas sa vie à aller dans cet outil quand même :slight_smile: )
J’ai eu une autre piste qu’il faut que je vérifie. (avec les paramètres avancés de la carte.)

Bon, en fait cela fonctionne maintenant :bounce: …ce qu’il fallait faire, c’est aller dans le “mediasource”, cliquer sur le bouton “Go” --> aller dans l’onglet “paramètre prodiut” puis “creative audio console”

et enfin aller dans l’onglet “décodeur” pour cocher le radio Direct SPDIF (comme cela c’est l’ampli qui gère tout tout seul comme un grand)

Comment qu’on fait pour mettre une balise [resolu] dans le titre du sujet ?

Tu n’étais donc pas connecté en numérique (pas en “pass through”)…

Je suppose qu’il faut éditer le premier post de ce sujet pour pouvoir en modifier le titre.

C’était bien cela, mais en fait, je trouvais pas l’option passthrough, elle était bien cachée :ange:

ca y est…
Merci et bonnes fêtes. :clap:

Bonnes fêtes à toi également.