Forum Clubic

[RESOLU] que pensez vous des parametres ci dessous - et du message shdoclc.dll/dnserror

Bjr a tous,

je viens d’installer le linksys wrt4gs sur mon pc de bureau et internet fonctionne dessus
sur mon laptop je recois le signal du linksys enfin je pense mais je n’arrive pas afficher les pages internet et il y a ce message shdoclc.dll/dnserror

voici deux captures pour les connaisseur perso je ne comprend pas grand chose

qu’en pensez vous

http://62.210.160.29/ImgAlbums3/Images1/41205/somaIXHcS0D27122005173857184101.jpg

http://62.210.160.29/ImgAlbums3/Images1/41205/somaIXHcS0D27122005173858196591.jpg

pouvez vous me guider si c’est possible

Merci d’avance
olivier

Si je comprends bien tu te connectes en filaire avec un pc (capture du bas) et en wifi avec l’autre (capture haut).

Il me semble que sur le wifi on voit que DHCP n’est pas activé (première capture). Il a une adresse fixe 192.168.1.1. or c’est celle de ton linksys (à mon avis).

Ton autre ordi a DHCP activé, et à recu l’adresse 192.168.1.100.

C’est le linksys qui distribue les adresses.

Pour le sans fil essaye d’attribuer par exemple 192.168.1.101, masque 255.255.255.0, DNS 192.168.1.1. ou active DHCP dans les paramètres en choisissant ‘Obtenir une adresse Ip automatiquement’ dans les propriétés TCP/IP lié à ta carte sans fil.

Oui, en effet, sur le premier ton DHCP n’est pas activé et tu n’a pas d’adresse passerelle. Tu dois effectivement recevoir le signal mais il te manque la passerelle pour aller sur le net. Regarde dans la configuration du routeur. Pour que ça fonctionne il faut que tu es la même adresse passerelle par défaut sur les deux. Vérifie que sur ton portable que dans ta connexion réseau, les adresses ip et les adresses de dns sont attribuées dynamiquement. A priori pour le DNS c’est bon mais regarde pour les adresses IP.

Bon courage!

mille merci pour vos reponses ca me redonne espoir

desole de mon ignorance bigous mais que veux tu dire par attribuées dynamiquement

concernat le DHCP… lors de l’installation du routeur je dois choisir l’option ppoe et mettre mon username et mon password sinon je ne peux me connecte a internet apres l’installation du routeur (a moins qu’il y est une manipulation a faire apres)

concernant l’adresse IP et les deux DNS sur mon laptop… en fait j’ai recopie les infos que je voyais sur mon pc fixe dans config/all.
(je croyais qu’il fallait la meme adresse IP pour les deux appareils,quel imbecile je fait)

je recapitule ce soir je met manuellement

ip 192.168.1.100 sur mon pc fixe
ip 192.168.1.101 sur le sans fil

masque 255.255.255.0 sur le sans fil et le pc fixe

DNS 192.168.1.1 sur le sans fil ou dois je laisser les deux dns deja present?

Passerelle (default gateway dans les options en anglais… je crois) je regarde dans les option du routeur, je le note et le met manuellement dans les options reseau du sans fil et du pc fixe si il n’y est pas deja.

qu’en pensez vous

une petite question de debutant
hier apres avoir envoyer mon message ci dessus et apres des essaie infructueux… j’ai vu dans la fenetre
‘‘etat de connexion reseau sans fil’’ —’‘Activite’’—’‘paquet’’—’‘recus’’ ca reste a zero pendant que du cote envoyer il y avait de l’activiter, j’ai l"impression que c’est pas normal
qu’en dite vous

si ca vous derange pas je vais mettre ce soir(au quebec) des captures des parametres de mon routeur.

En fait l’IP c’est une adresse pour identifier les machines sur le réseau.

Attribuée automatiquement (DHCP): en fait ton routeur est certainement configuré pour distribuer des adresses IP aux machines qui se connectent (DHCP est activé sur ton routeur). Il y a une plage d’adresse qu’il peut distribuer. C’est dynamique car à chaque connexion pour une même machine, l’adresse peut changer suivant les disponibilités. Si tu mets une fixe elle sera la même à chaque connexion. C’est plus facile pour identifier tes machines mais c’est un peu plus contraignant surtout avec un portable se connectant à différents réseaux. Mais ça aide pour le filtrage IP car tu peux désigner par l’IP les machines pouvant se connecter.

Le plus facile c’est de choisir l’option ‘Obtenir adresse IP automatiquement’. Tu n’auras rien à paramétrer de plus.

Mais si tu préfères les IP fixes:

Machine 1 :
IP 192.168.1.100
Masque 255.255.255.0
Passerelle 192.168.1.1
DNS Automatique

Machine 2 :
IP 192.168.1.101
Masque 255.255.255.0
Passerelle 192.168.1.1
DNS Automatique

192.168.1.1 c’est l’IP de ton routeur j’imagine car c’est celle renseignée dans la 2eme capture comme passerelle. Elle doit donc servir de passerelle vers internet pour les deux machines.

Si tu as envoyé xx et reçu 00, c’est que tu es certainement dans une mauvaise plage d’IP (192.168.0.xxx ou tout autre) ou qu’elle est mauvaise. xx car tu envois pour essayer de trouver le routeur et 00 car comme aucune machine ne te vois tu ne sais rien recevoir.

Pour ton routeur, il est certainement par défaut DHCP car c’est son but que plusieurs machines passent par lui pour aller sur le net et donc plus simple qu’il donne lui même les adresses IP.
Effectivement, tu dois mettre ppoe, pwd et id car c’est lui qui compose, en somme, le numéro de ton fai et qui s’identifie auprès de lui pour te connecter. On peut dire que c’est un numéroteur (ou numérotateur?) automatique.

:clap: merci regi00 :clap:

je vais faire comme tu me dis je vais essayer avec l’ip automatique et dns automatique a cocher dans les options reseau si je me trompe pas.

si j’essaye l’adresse ip fixe…est ce que je dois remplacer PPPOE dans le setup du routeur par IP fixe ou est ce que je laisse PPPOE

j’ai hate de rentrer a la maison et d’envoyer les captures du setup du routeur
peut etre y aura t’il quelqu’un a minuit en France sur le forum :wink:

Non. Laisse PPPOE car comme tu savais te connecter avec un de tes pc, c’est que c’était bon et ça doit être ça. Tu utilisais PPPOE avant pour te connecter surement donc de ce côté ne change rien. Il n’y a pas de problème pour le moment avec ton routeur donc ne change rien.

PPPOE c’est la méthode de connexion que le modem utilise pour se connecter.
IP fixe au niveau du routeur (en fait c’est plus au niveau modem) c’est si ton FAI t’en as donné une lors de ton abonnement. Mais tu ne peux pas la choisir toi-même. Donc si t’as rien reçu c’est que c’est PPPOE (qui tu donnes une IP dynamique)

Tu peux sans problème avoir des IP fixes pour tes machines quand-même.

:super: Ca marche… regi00 tu est mon sauveur

Grace a tes conseilles et tes instructions ca ma pris deux minutes et CA MARCHE
quel plaisir de pouvoir naviguer sur internet dans le salon pres de la cheminee
c’est le pied en esperant de pas avoir de surprise comme des deconnection intempestive mais on verra bien

bonne fin d’annee a tous et joyeuse fete.

Olivier et Stephanie

:super: C’est avec plaisir. Bon surf!

Merci.

Bonne Année et Joyeuse Fête aussi.