Forum Clubic

[résolu] probleme win2000

bon, j’explique mon install :

modem freebox
routeur belkin

3 ordis :
2 fixes sous XP pro

jusque là aucun souci, les 2 ordis sont bien en reseau, le pc1 etant relier en rj45 au routeur et le pc2 par wifi sécurisé le routeur est en dhcp auto, et les ip sous correctement distribué…)

le probléme vient de mon portable qui est sous windows 2000. J’ai installé les drivers de la carte wifi pcmia, il detecte bien le reseau, j’arrive à m’y connecter MAIS je n’arrive jamais à me connecter sur le net, ni mm à voir les 2 autre ordis

Pour paramétrer le wifi de mon portable j’utilise un utilitaire (gemtek wireless monitor) :

1/ je choisit une connexion via un point d’acces (la deuxiéme possibilité étant peer to peer
2/ Apres etre connecter au reseau, quand je regarde l’ip, elle est du type 169 alors qu’elle devrais etre 192.168.2.4 (attribué en dhcp par mon routeur)

en gros, je n’arrive pas du tt a paramétrer mon reseau sous windows2000, dc un p’tit coup de main m’aiderait bien…

merci d’avance

Salut,

L’adresse que tu obtiens doit être du type 169.254.x.x, si oui, c’est une adresse APIPA, cela signifie que le client Windows 2000 n’arrive pas à trouver le serveur DHCP sur le réseau.

Essaies avec une adresse fixe et fait un test de ping.

Peut-être as-tu limité le nombre d’adresses distribuables par ton dhcp (c’est possible sur mon routeur linksys) ?
Tu n’as pas limité non plus l’accès au DHCP à certaines adresses MAC ?

Bon courage, a+

j’ai eu le meme probleme mais c’était avec un pc sous Xp relier par cable au modeme router conexant via un switch.
Le modem router qui est en mode DHCP donne des add ip de type 10.0.0.x alor que ce dernier prener un autre type d’adresse dont je ne me souvient plus. Je l’ai mis alor en mode ip fixe selon la base 10.0.0.x dés lors il se connecte au réseau sans probleme. seulement il refuse de se connecter à internet. J’ai tout fait mais rien jusqu’à présent.

xeusse -> Sans vouloir être désagréable, on ne comprend rien à ce que tu écris, j’ai même du mal à déterminer si tu réponds à sa question ou si tu souhaites de l’aide.

Yanouil -> Fait des essais en IP fixe (sur le portable) et tiens moi au courant. Et n’oublies pas de vérifier les éventuelles restriction sur le routeur.
IP : 192.168.2.4
masque : 255.255.255.0
Passerelle : ip du routeur.

totof74, j’ai essayé et pareil, il est bien connecter (enfin, il voit un sugnal qui provient du routeur et s’y connecte) mais, il ne vois pas le routeur qt je tente un 192.168.2.1 (= adresse du routeur)

le protocol TCP/IP et bien instal, mais j’ai l’impression qu’il manque qqe chose, je trouvepas ou je peux config le reseau sous Win 2000… y a que des truc pour parametrer mon acces interne et pas le reseau (genre non de la machine, groupe de travail…ect…)

dc en gros je pense qu’il faudrais reprendre au debut : installer un reseau sous win2000, c’est vraiment con, car sous xp, ca c’est fait en 1 minute, et sous 2000, il veux rien savoir

:non: pas du tout d’accord avec toi, et je pense que la majorité des professionnel de l’info te dirais la même chose. W2k est le meilleur système créé par krosoft pour l’instant et de loin surtout au niveau réseau d’ailleurs.

Mais là n’est pas le problème. :wink:

Pour configurer le réseau :
bouton droit sur “Favoris réseau” -> propriétés
bouton droit sur “Connexion au réseau local” -> propriétés

Dans la liste des composants, tu dois avoir :
Client pour les réseaux Microsoft (coché)
Partage de fichiers et d’imprimantes…etc…(coché)
Protocole Internet (TCP/IP) (coché)

S’il te manque un truc : cliques sur “installer…” pour ajouter le composant qui te manque.

Ensuite double cliques sur “Protocole internet (TCP/IP)”
Coche “utiliser l’adresse IP suivante…” et mets les paramètres que je t’ai donné.

Ensuite on vérifie que ça marche :

  1. tu ping ta propre machine : 192.168.2.4
    normalement ça doit marcher sinon, t’as un problème avec ton driver ou ta carte
  2. Essaies de pinger une autre machine du réseau
  3. tu ping le routeur : 192.168.2.1

Si ça ne marche pas je te conseille de désinstaller tous les composants réseaux et de les réinstaller (sauf si tu n’es pas sur de toi).

Sinon pour le nom de machine :
Bouton droit sur le poste de travail -> Propriété
Puis Identification réseau.
Tu dois être en groupe de travail, et mets le même sur tous tes postes.
Mais de toute façon ça ne t’empêcheras jamais de pinger le routeur

Au niveau câble, si tu as des “led” sur ta carte réseau, tu dois en avoir une allumée et une qui clignote. (Essaies avec un cable réseau dont tu es absolument sur !)

Voilà a+
T’insquiètes pas tu vas finir par y arriver.

bon, j’ai fait ce que tu m’as dit, resultats :

Du portable je ping c’est deux adresse : 127.0.0.1 et 192.168.2.4, mais pas l’adresse du routeur (c’est a dire 192.168.2.1)

et je rappel, j’utilise la carte wifi pcmia utilisé avant avec ma freebox et qui marche donc bien… je l’ai egallement fait marché sur se mm portable y a un moi de ca mais en mode peer to peer…

là je fini par me demandé si j’ai pas un pb avec le driver

comment desinstaller puis réinstaller tt les composant reseau?

merci de votre aide…

bon, c’est bon, j’ai trouvé, c’ete du au drivers de la carte reseau wifi

en fait, j’ai fini par trouver les bon (different de ceux donnée sur install.free.fr) c’est bien les drivers gemtek, mais c’est ceux là :

PCMCIA Card WL-711 (2k/XP only) http://www.gemtek.com.tw/faq_download.htm

apres ba effectivement, tt ete bien parametré…

merci de votre aide qt mm

De rien, content pour toi que ce soit résolu, le fait que tu ping en local éliminait tout problème lié à la carte réseau. Mais là, effectivement ta carte a 2 fonctions réseaux et protocole wifi, c’était visiblement la fonction wifi qui ne devait pas correspondre à la bonne version. En tout cas, c’est bien vu pour les drivers.
A+

N’hésites pas à marquer [résolu] à côté du titre de ton post, comme ça, ça peut aider d’autres personnes à trouver rapidement une solution.