Forum Clubic

[résolu]Problème kit enceintes 5.1 - pas de son!

Bonjour,

je me suis acheté un kit 5.1 (creative) et une carte son externe compatible avec cette technologie: la Hercules Muse Pocket LT.

Voilà, le moment fatidique: je clique sur "play" et là rien…
Aprés vérifications des branchements etc, je me rend compte que le problème vient probablement de la carte son… En effet, en y branchant tout bêtement un casque, sans que le kit y soit relié, le son est tout saccadé, il se stoppe etc…

J’ai installé les drivers fournis avec le produit, je n’ai repéré aucun conflit avec la carte son d’origine… Bref je sais po…

Que faire? Est-ce le produit qui est défectueux ou puis-je faire une manip qui réglerait le pb?

Salut
Vérifie dans ton Bios que tu as désactivé le module carte son si ta carte mère en possède un

:pt1cable: bah j’ai regardé et franchement j’ai pas compris grand chose…
Je sais pas du tout quoi faire dans BIOS… :??:

Bon alors, je suis allé échanger mon ancienne carte son externe contre une autre et là ça fonctionne seulement avec le casque! :’(

Bon mon kit 5.1 est le Creative Inspire T6060 et à priori j’ai bien tout fait les branchements! Chose qui m’étonne: c’est seulement la télécommande (filaire) qui contrôle le “on/off”. Mais c’est peut-être tout à fait normal.
D’ailleurs, selon le diagramme d’installation (je ne l’ai pas trouvé sur le net dsl), on peut raccorder, par un cable “stereo-to-stereo” (que je n’ai pas car optionnel), la télécommande à l’ordinateur (portable).j’ajoute concernant pour l’histoire du cable stereo stereo qu’il faudrait le relier à la sortie son de l’ordi… Mais la carte son externe est sensée être là et est sensée être la sortie son, non?! (mon ordi à la base ne gère pas le 5.1 d’où la carte son…)
Donc peut-être que le problème vient de là et que je n’ai pas en m’en faire.

Photo de la télécommande pour vous illustrer ici:
http://www.asia.creative.com/products/prod…uct=14090&nav=0

Maintenant, est-ce que le problème peut venir de la défaillance d’un cable? Je pense à celui qui relie la carte son au caisson car ça ne peut être que lui… C’est celui qui a trois jack de différentes couleurs (vert orange noir).

Je pète un cable!!

Du nouveau! le caisson emet un son très mais alors très faible… Des suggestions svp!! :grrr:

Tu peux augmenter le son de tes enceintes et/ou de ta carte-son ?
(d’ici, je n’entend rien du tout :lol: )

:clap: j’y avais pas pensé!

pfff moi non plus de là où je suis j’entend à peine.
Alala Vraiment personne?