Forum Clubic

[résolu] Probleme de son - probleme qui s'est résolu tout seul

bonzour les zens!
Aujourd’hui j’ai du redémarrer mon ordinateur, suite a un foirage du au débranchement d’un de mes 2 écrans.
Au démarrage suivant, la carte son ne marchait plus :confused:
J’ai comme erreur un code 12, donc il y a un conflit de périphériques au niveau des ressources.
Je suis donc tout de suite allé dans le bios pour désactiver le chip intégré, j’ai désinstallé/réinstallé la carte son, mais toujours rien.
La meme erreur code 12.
J’ai donc procédé a une desinstallation propre, c’est a dire que j’ai désinstallé le pilote puis j’ai désinstallé les restes avec regcleaner.
Toujours aucun progres :confused:
QUand je vais dans le gestionnaire de périphériques, que j’affiche les ressources utilisée par type de connexion, j’ai ca:
http://img115.imageshack.us/img115/7007/sanstitrewz4.th.jpg

Le PC a été formaté il y a quelques jours, et tout fonctionnait parfaitement.
EDIT: n’espérez rien du BIOS, dell p@w@@ :pfff:

:heink: C’est quoi cte gestionnaire ?? Etonnant cela, et t’as installé les derniers pilotes ?

Dans “affichage”, eu lieu de regrouper les périphs par type, je les ai regroupés par adresse d’accès aux ressources pilotes :wink:
Et oui mes pilmotes sont a jour, XP home SP2 formaté il y a moins d’une semaine et toutes les maj installées :wink:

essaye peut être une resto systeme…

J’adore windows :paf:
Je redémarre, je réactive le chip intégré a la carte mere, ca fonctionne sans probleme, puis au redémarrage suivant (ce matin) deux freezes de suite pour IRQL_NOT_LESS_OR_EQUAL.
DOnc hop un petit mode sans échec, je vais dans le gestionnaire de périphs et je me rends compte que maintenant la carte son fonctionne sans probleme :heink:
ALors que je n’ai que installé le chip intégré :lol:
Probleme résolu donc mais d’une bien étrange maniere :pt1cable: