Forum Clubic

[Résolu] Problème de Compiler absent lors de l'install des .tar.gz

Bonjour,
Voila, depuis que je suis sous linux, un message me revient systématiquement dès que j’essaye d’installer des fichiers .tar.gz qui est le suivant:

[#00c638][root@localhost plib-1.8.4]# ./configure ; make install
checking for a BSD-compatible install… /usr/bin/install -c
checking whether build environment is sane… yes
checking for gawk… gawk
checking whether make sets $(MAKE)… yes
includedir changed to ${prefix}/include/plib libdir is ${exec_prefix}/lib
checking for gcc… no
checking for cc… no
checking for cc… no
checking for cl… no[/#00c638]
configure: error: no acceptable C compiler found in $PATH
[#00c638]See `config.log’ for more details.
make: *** Pas de règle pour fabriquer la cible « install ». Arrêt.[/#00c638]

Que savez vous des moyens de ne plus l’avoir et d’intaller un compiler C acceptable?

installe gcc

urpmi gcc?

{apt-get install/urpmi/yum} build-essential ?

S’il utilise une mandrake,autant coché les packages de dév sous Drakconf.

yum install gcc sera la commande qui m’aurai sauvé la mise… merci a voous