Forum Clubic

[resolu] password ok dans le console mais pas bon au login

bonjour

j’ai des petit soucis avec mes password.

mon password root est composé de lettre normales et des caractères de ce type : & é è - ç …

dans une console j’arrive a me logguer sans soucis mais en graphique sous gdm,si je tape mon password il me dit que le mot de passe est mauvais" …

quand j’ai installé les packages pour gnome, j’ai du loupé quelque chose dans la configuration, non?

donc, quel package reconfigurer? ( avec la commande dpkg-reconfigure [nom_du_package] )

pour info: debian sarge installée aujourd’hui ainsi que le serveur x et que gnome

essaie de taper ton mot de passe comme si t’avais un clavier qwerty (si tant est que tu connaisses l’emplacement des touches)

a mon avis ton clavier est config en francais pour la console et en anglais pour X

salut suff’

hum c chaud pour le taper en qwerty, lol, je vais essayer.

pour ce qui est de la config de x, j’ai déja regardé (dpkg-reconfigure xserver-xfree86)
et y a pas de soucis.

si tu as des chiffres dans ton password il faut activer le pavé numérique.

ben non, pas de chiffres, dans mon password d’exemple j’ai ces caractères: - é è à

mis a part pour le tiret, les autre je ne sais pas ou les trouver sur un clavier qwerty…

en attendant de trouver la soluce, j’ai changé mon password ( avec la commande passwd)

mais cela ne résoud pas le probleme et j’en apelle a vos connaissances

merci

probleme résolu

j’ai changé les locales sous gnome