Forum Clubic

[Résolu] Overclocking 7800 GT et score 3dmark05 - L'overclocking ne monte pas le score 3dm

Bonjour tout le monde,

Voilà mon problème:
Je viens de changer ma RAM (je suis passé de 1go corsair en PC3200 à 2go gskill et en pc4000).
J’ai overclocké tout ce petit monde et je suis maintenant en 1:1 donc un x2 3800 @2.5 ghz.
Ma 7800 GT est à 460/1120 et j’obtient un score 3dmark 05 pas trop mal de 7400points
OR ce qui me gêne c’est que j’obtenais 7800points avant, avec le même overclocking mais en desynchro et la RAM en 2.5/3/3/6 à 218Mhz et mon CPU à 2.5ghz aussi …

Est-ce que le changement de RAM pourrait expliquer cette perte de score?

Ou bien y aurait-il quelque chose que je n’ai pas fait pendant mon second overclocking.

Pour info, le bus PCI est bien forcé à 33,33 et mes nouvelles RAMs en 1T.

Merci d’avance pour votre éclairage!

Bonjour

Je déplace le sujet sur o/c :wink:

Merci Chafoin et désolé de pas l’y avoir mis directement! :slight_smile:

Merci aussi Snake59. Mes barettes semblent nickel: j’ai testé avec OCCT et je l’ai laissé tourné toute la nuit). Et puis rien ne plante, tout est fluide, 34s à SUperPI, enfin bref, il me semble qu’elles fonctionnent comme elles le devraient.
Mais je vais tester avec Everest ce soir comme tu le suggère et je te dirai ça.

Donc tes scores sont bien ceux à quoi je m’attends et que j’avais à peu près avec mon ancien overclocking … (7800).
Il doit donc y avoir un truc qui me bloque non???
La RAM est très utilisée par 3dmark ???
Je vais repasser tous mes paramètres au peigne fin ce soir …

perso ca met arrivé, mais bon chez ati c les catalyst, j’ai fais une reinstalle de driver et j’ai regagné mes quasi 1000 points perdus

mais là tu es à quel HTT, coef et timings ?

Alors:
Sous everest tout est nickel à part qu’il me dit que mes gskill sont en 3/5/5/10 et puis que mes RAM sont en 3/4/4/8 (il délire un peu mais c’est un probleme connu selon un forum).
J’ai réinstallé les derniers drivers et j’ai 7500 points … il manque au moins 3 ou 400 points je pense.

Salut Peursnai:
Je suis en 250 x 4 = 1000, coef 10 et timing à 3/4/4/8.
Tous mes drivers à jour et bios 1009 pour mon asus a8n sli premium.
Des idées?

Peut-être baisser mon HTT? mais pourtant elle est sensée supporter les 1000.

Sinon je vais tester 3dmark 2006 et je vous dis ça.

Et bien pour mes timings pourtant c’est bien 3/4/4/8 d’appliqué (en dur dans le bios) et quand everest me fait un bench, il met bien que j’ai des 3/4/4/8 … bizarre. En revanche j’ai vu dan sun forum sur les gskill que d’autres ont le même problème que moi.

Score 3d mark 06 : 4254 ce qui a l’air très correcte non?

dans l’ordre : 1701, HDR 1656 et CPU 1846.

C’est bon ça?

Et puis c’est vrai que FEAR ne ram pas d’un pouce (contrairement à avant où je n’avais que 1go de RAM) - je suis en 1280*960 FSAAx2 et anysotropic x4
Donc je n’ai pas à me plaindre …
Bizarre pour 3d mark 05, c’est peut-être lui qui déconne chez moi …
Merci bien en tout cas!

Le bench de FEAR avec les réglages annoncé est toujours au dessus de 40FPS … donc nickel :slight_smile:
Ca fait plaisir! :smiley:

Bon bah pour mes timings de 3/5/5/10 c’est apapremment normal:
http://www.xtremesystems.org/forums/showthread.php?t=89936

Ce serait un coup de gskill pour rendre les barrettes compatibles avec certains BIOS mais elles tournent bien en 3/4/4/8 :slight_smile:

Ah oui exacte! Merci Snake59! :slight_smile:

Et à propos, j’ai résolu mon problème!!!

C’était dans les drives, j’avais lu dans des topics sur oblivion qu’il fallair mettre 0 aux paramètres D3D et le nombre d’images maximal à effectuer un rendu.
j’ai remis par défaut à 3 et j’ai un score de 7856 points!! :slight_smile:

Parfait!

Merci encore!

(Je vais tâcher de mettre ce topic "résolu" si y a moyen.

Merci encore en tout cas!