Forum Clubic

[Résolu] Ouvrir navigateur via un lien externe - Impossible d'ouvrir navigateur via liens

Salut,

depuis peu, je suis face à un petit problème énervant: quand je clique sur un lien d’une application quelconque ( exemple: lien d’un email de thunderbird, lien dans excel, lien dans les rubriques de type ‘à propos’ ou ‘about’ d’un logiciel quelconque ), aucun navigateur ( j’ai ie et firefox 1.06 ) ne s’ouvre! même si l’un des deux navigateurs est réglé comme navigateur par défault.

dans excel, quand je clique sur un lien, il cherche un fichier dans le dossier temporaire d’internet explorer :pt1cable:

et je ne sais pas si ça a un rapport, mais depuis peu aussi, c’est word le programme par défault pour ouvrir les fichiers htm/html présents sur le disque dur! bon ça j’ai pu changé.

j’ai l’impression que ce problème est apparut depuis que j’ai mis firefox 1.06 ( en ayant désinstallé la 1.04 ), mais j’avais aussi une extension ‘Tabbrowser Extensions’ qui posait problème avec la 1.06. j’ai tout bien désinstallé, nettoyé le registre avec une recherche sur les mots firefox ou tabbrowser, rien n’y fait! même en remettant des anciennes versions de firefox n’a rien changé!

encore plus space: sur une autre bécane, j’ai mis que firefox 1.06 ( toujours après avoir désinstallé la 1.04 ) et word est aussi devenu le programme par défault pour ouvrir les fichiers htm/html présents sur le disque dur! je n’ai par contre pas essayé d’ouvrir un lien provenant d’une application sur cette machine :smiley:

si vous pouviez m’aider, ce serait bien sympa de votre part merci :love:

ben mince alors! maintenant je peux ouvrir ie via un lien d’excel :pt1cable:

bon sur l’autre bécane, problème identique que sur ma bécane principale, or sur l’autre, je n’ai mis aucune extension, donc on peut dire que tbe n’est pas en cause. dans les deux cas, j’ai constaté que ce problème est apparut depuis l’instal de firefox 1.06 arès avoir désinstallé la 1.04!

merci pour votre aide

Problème résolu grâce à ce petit log

http://www.pc-tools.net/win32/setbrowser/