Forum Clubic

[résolu]Ouverture fichier Excel - Probleme d'ouverture au double clic

Bonjour,
Je rencontre un probleme avec l’ouverture de fichier excel (office 2000 SR3) sur un portable en WinXP sp1.
Description : Lorsque je double clic sur un fichier Excel (.xls), Excel s’ouvre mais vide, le classeur correspondant au fichier que j’ai lancé ne s’ouvre pas.
Par contre, lorsque je lance excel, que je fais Ouvrir et que je vais chercher ces même fichiers, pas de problème.

Tentatives :
J’ai vérifié (par acquis de conscience) la gestion des extensions de fichier.
J’ai essayé l’option réparer les erreurs de l’installation d’office.
J’ai desinstallé puis réinstallé office.
Tout cela n’ayant rien changé.

Voila tout. Si quelqu’un a des idées. Merci d’avance.

Dans les associations d’extensions, pour XLS, bouton [Avancé]… t’as bien ‘Ouvrir’ en gras (= par défaut) ? et quand tu fais [Editer], t’as ça:

[v]Utiliser DDE Message DDE: [open("%1")] Application: Excel Topic:system

j’ai Windoze en anglais, ‘Topic’ est peut-être différent en français, mais c’est le dernier de la liste, celui d’avant est vide. J’ai Office XP au bureau.

J’avais deja verifie ca en meme temps que l’association de fichier et c’est pareil.
Je ne vois pas du tout quoi faire… Merci a toi quand meme.

Essaie ça:

Demarrer > Exécuter : "c:\program files\Microsoft Office\Office\Excel.exe" /unregserver

suivi de:

Demarrer > Exécuter : "c:\program files\Microsoft Office\Office\Excel.exe" /regserver

avec les guillements. Ca aussi, ça peut ne PAS marcher… :lol:
Edit: si c’est le cas, vérifie dans Excel que la case “Ignorer les autres applications” n’est pas cochée dans Outils > Options > Général.

GENIAL, ca marche super ! merci beaucoup…
Par contre, peux tu m’expliquer a quoi servent le “unregserver” et le “regserver”. C’est pour ma culture générale…

:jap: content d’avoir pu aider.
je suppose que /unregserver force la suppression de certaines clés dans la base de registre, et /regserver les recrée proprement. Mais je suppute, là :stuck_out_tongue: je ne sais pas avec certitude…

OK et encore merci de ton aide.

Ca marche nickel de décocher “Ignore Other Applications” (sans “unregserver”).
J’avais le même souci suite à l’installation d’Xcelsius

Thanks
Edité le 19/04/2010 à 11:50