Forum Clubic

[Resolu] Mshome n'est pas accesible

:jap:
Bonjour
J’ai un probleme de reseau entre 2pc avec un cable croisé(j’ai fais des recherche sur clubic,mais aucune solution n’a marché)

Mon pc est sous XP PRO SP2 et le pc2 sous XP PRO
Mon ip=222.222.222.1
Pc2=222.222.222.2

Groupe de travails=MSHOME (testé avec WORKGROUP,mais aucun succés)

Voila le message d’erreur:
http://img218.imageshack.us/img218/6956/probleme4iv.th.jpg

Et les parametre de securité locale
http://img218.imageshack.us/img218/447/securitlocale6lq.th.jpg

J’ai suivi ce topic,mais aucun succés.
Pare feu desactivé
J’ai Avast comme antivirus
J’utilise le partage de fichier simple
J’ai essayé avec une installe fraiche de windows sur une autre partition et ca marche impecable.J’aimerais donc que ca marche sur ma partition actuelle

Samedi pendant une LAN,j’ai du regardé les autre joué.Et ce samedi,j’ai encore une LAN,donc ca serait bien que ca marche sans formatter

Merci beaucoup :jap:

Edit:J’ai 0 octets recu dans l’etat de conexion au reseau
http://img473.imageshack.us/img473/4048/conexion6qi.th.jpg

Les adresse IP que tu a entré ne sont pas des Adresse IP privée, c’est à dire que ce sont des adresse IP qui peuvent être utiliser par des internautes sur la toile.
Il existe 3 classe d’adresses IP privée que tu peux utiliser pour ton réseau local :

1ere : de 10.0.0.0 à 10.255.255.255 masque 255.0.0.0
2ème : 172.16.0.0 à 172.31.255.255 masque 255.255.0.0
3ème : 192.168.0.0 à 192.168.255.255 masque 255.255.255.0

Tu doit utiliser sur tes PC 2 adresses comprise dans UNE des classe si dessus.

Par exemple si tu veux utiliser la classe 1 (pour beaucoup de PC) tu choisiras les adresse 10.0.0.1 et 10.0.0.2 ou encore 10.10.10.1 et 10.10.10.2 (au choix, n’importe quelles adresses du moment quelles sont comprisent dans la même classe) avec le masque qui va avec, ici 255.0.0.0

En l’occurence ici tu a 2 PC, donc tu peux choisir la classe 3 (qui suffit mais cela ne change rien dans ton cas), tu pourrais utiliser par exemple 192.168.0.1 pour le PC1 et 192.168.0.2 pour le PC2 ou encore 192.168.222.1 et 192.168.222.2 (si tu tiens à mettre des “2”) :slight_smile: avec le masque 255.255.255.0

Par contre attention dans les classe que je t’ai donné, il y à 2 adresses dans chaque classe à ne pas utiliser non plus, ce sont l’adresse réseau et l’adresse broadcast qui sont la première et la dernière adresse, plus exactement :
Dans la classe 1 ne pas utiliser 10.0.0.0 et 10.255.255.255
Dans la classe 2 ne pas utiliser 172.16.0.0 et 172.31.255.255
Et dans la classe 3 ne pas utiliser 192.168.0.0 et 192.16.255.255

Info : Comme des 2 PC sont connectés seulement entre eux, tu n’a pas à remplir la case passerelle, elle ne te servira que si le pc2 a besoin d’un accès au dela du pc1.

Maintenant,j’arrive à rentré dans WORKGROUP,mais c’est vide,je ne vois aucun pc
J’ai donc esssayé ses adresse de IP
192.168.150.1 et 192.168.150.2 et c’est toujours pareil

Les adresse 192.168.150.1 et 192.168.150.2 sont correct pour un réseau local, ce n’est pas ça qui t’empèche de voir l’autre ordinateur.
Tes deux PC sont en workgroup ?

Oui
La j’ai redemarré et je ne peut plus acceder a WORKGROUP

Si ça ne fonctionne toujours pas, il y a peutêtre une solution.
Imaginons que tes IP soit 192 168.0.1 sur le pc1 et 192.168.0.2 sur le pc2 et que tu ai un dossier partagé que nous appelerons “partage” sur le PC1
Sur le PC2 dans favoris réseau, tu fais ajouter un favoris réseau.
Il va te demander l’adresse qui sera \\192.168.0.1\partage\ et là normalement tu devrai avoir accès de ton PC2 au dossier “partage” du PC1.

Si cela ne résoud rien, et que tu n’a toujours pas accès au pc (que ce soit dans un sens ou dans un autre) vérifie bien tout tes paramètre, et quand tu est sur de tes paramètre va dans démarrer>executer et tape cmd
L’invite de commande apparait, tu tape ping 192.168.0.1 si tu fais la manip du pc2 et ping 192.168.0.2 si tu fais la manip du pc1 (les deux manip c mieux), (c’est un test de communiquation entre les deux PC), si tous les paquets passe c’est que c bon sinon, c soit tes paramètre soit ton cable qui ne vont pas.

J’ai toujour comme erreur:
La liste des serveurs de ce groupe de travail n’est pas disponible pour l’instant"

Edit:Je vais essayé ce que tu propose

Toujours rien
La creation du racourci reste bloqué quand je clique sur suivant(il vient de me dire que le dossier n’existe pas)
Mon cable fonctionne bien vu que le reseau fonctionne sous mon autre partition sur le pc1(xp pro).
Et le ping me dit “delai d’attente de la demande depassé”

As-tu desactivé le firewall de windows XP SP2 ???

Oui,firewall desactivé.
Sinon,je crois que je vais devoir formaté :frowning:
Mais c’est bizarre que j’ai 0 octet recus dans l’etat de conexion,comme si les conexion entrante sont bloqué
Ca fonctionnait bien avant.Peut-etre une maj de windows qui bloque certaine chose(une persone a eu le meme probleme que moi aprés avoir mis son win a jour)

Et comme adresse physique,j’ai FF-FF-FF-FF-…etc,alors que sur l’autre partition et sur le pc2,ca resemble a ca “50-20-00…etc”

Carte Ethernet Connexion au réseau local:

    Suffixe DNS propre à la connexion :
    Description . . . . . . . . . . . : SiS 900-Based PCI Fast Ethernet Adap

ter
Adresse physique . . . . . . . . .: FF-FF-FF-FF-FF-FF
DHCP activé. . . . . . . . . . . : Non
Adresse IP. . . . . . . . . . . . : 192.168.0.1
Masque de sous-réseau . . . . . . : 255.255.255.0
Passerelle par défaut . . . . . . :

Soit la carte a un coup dans l’aile.

Soit le driver est foireux.

Je pense aussi au drivers
Mais la carte fonctionne bien sous l’autre partition (avec le sp1,aucune maj,sans pare-feu,sans AV)

La j’arryve a voir les 2 pc,mais ils sont toujours inaccesibles

J’ai remis les drivers par defaut de windows,mais toujours le meme probleme.Je ne vois plus les 2 pc maintenant.A chaque fois que je change l’ip,je peux voir les 2pc…bizarre

J’ai trouvé ceci sur la FAQ de Asrock:
Question:My on-board LAN is not working, I found that the MAC address of my on-board LAN is 00-00-00-00-00-00 or FF-FF-FF-FF-FF-FF. What’s wrong?(4/15/2004)
Answer:The MAC address of the on-board LAN is erased. After updating the BIOS or clearing the CMOS, please boot up the system and enter the BIOS setup. After loading the BIOS default, please exit and save changes. Failing to do so may cause the MAC address disappeared. If the MAC address is gone, please contact ASRock technical support engineer for help.

Oui apparement ils expliquent qu’après un flash du BIOS l’adresse mac de la carte peut se retrouver en FF-FF-FF-FF-FF-FF, et donc pour résoudre le PB il faudrai aller dans le BIOS et choisir de rétablir la configuration par défaut puis sauvgarder, ils disent aussi que cela peut ne pas fonctionner et dans ce cas contacter le support Asrock.

C’est un peut bancale je trouve comme solution mais ça vaut peut-être le coup d’essayer.

Sinon, comme la mise à jour du pilote de la carte réseau seul ne résoud rien, il faudrai essayer d’installer aussi les derniers pilotes pour le chipset de ta carte mère, qui eux son tout à fait aussi important que les pilotes de ta carte réseau, étant donné que celle si est controlé par le southbridgede ta carte mère.

Et a mon avis ça reste un PB de compatibilité entre le SP2 et un driver.

J’ai fait un clear cmos et un load defaut,et j’ai enfin une adresse physique.
Et ca marche,j’ai enfin accés à mon 2eme pc et vice versa!!!

Merci a vous tous