Forum Clubic

[Résolu]Mon 5.1 ne fait que stéréo! - sniff

Bonjour,

  1. J’ai un petit problème pour configurer mon PC en sortie audio 5.1.

Sur le driver de ma carte son (externe), j’ai mis en mode 5.1, idem dans le panneau de configuration son de windows. J’ai aussi mis le “mode” 5.1 sur mon lecteur DVD de mon PC… Mais lorsque je lis un DVD ou quand je joue à un jeu qui supporte le son 3D, je ne les ai qu’en stéréo!!

Pourtant, sur le pilote de la carte son, j’arrive sans aucun problème à faire fonctionner mes enceintes une par une…

Je pense qu’il me manque des codecs, filtres ou qqchose comme ça mais je ne trouve pas… Avez-vous une idée?

  1. iTunes peut-il encoder dans un format qui gère le son 5.1 (type HE-AAC je crois…) sous windows? Si non, quel logiciel en est capable? Mais il faut que j’arrive à résoudre le premier problème avant de faire ça héhé…

Merci d’avance!

pour le jeu: c’est normal: le son 3D du jeu n’a rienà voir avec le 5.1 du DVD.
Il n’y a que les cartes sont qui savent le decoder.
Et pour en profiter il faut relier ta carte son à l’ampli de maniere analogique (donc 3 cables)
Par contre pour les DVD c’est moins normal. sur ton ampli il detecte l’arrive d’un son DD5.1 ou DTS?

Quel logiciel utilises-tu pour la lecture? et quelle est ta carte son?

Ma carte son est une Hercules Muse Pocket LT… et elle est sensée géré l’EAX (c’est pas le son 3D des jeux ça?.. j’avoue mon ignorance là-dessus).

Pour la lecture de DVD, j’utilise FusionSoft DVD Player XP. Pour la musique, iTunes.

La seule fois où j’ai réussi à avoir du son sur les enceintes arrières et sur le caisson de basses est lorsque je l’ai fait fonctionné une par une grâce au pilote de la carte son.

Que faire? Merci.

personne?

:hello:

Premièrement, c’est idiot mais il faut pas le négliger, vérifies que tu ne sois pas en mode casque.

Ensuite si le problème ne vient pas de là, essaies d’installer les derniers drivers de ton Hercules Muse LT, ça fait jamais de mal, voila le lien :
ftp://ftp.guillemot.com/sound/exe/MUSEPCKT/GMPLTC022.exe
edit : C’est tout là le signe d’une marque avec un support merdique : Leur lien ne marche pas tout le temps…

Autre solution : Pour éviter les conflits entre ta carte son intégrée et ton Hercules, désactives la première dans ton BIOS.
Si tu as besoin de conseils n’hésites pas !

:sol: aaaaaaaaaa merciii!

Il suffisait des pilotes!! Franchement, tu me sors de deux semaines de galère! J’ai honte de ne pas avoir essayé. Depuis que je les ai achetées, entre le caisson qui marche pas (=petit tour au SAV!) et cet ex-problème, je commençais à penser que j’avais perdu mon fric!

En plus t’es bjorkophile!! :ane:

Allez au plaisir! :hello:

De rien ça m’a fait plaisir d’aider :jap:
Qui dit matos dit pilote ! Retiens le bien :wink: