Forum Clubic

[résolu] Mes drivers nvidia 77.77 ne restent pas

Bonsoir tous le monde
Décidément ces temps ci j’ai des problèmes… je pose des question plus que ne réponds aux autres…
Voici le probleme

  1. dvdshrink et divxtodvd plantaient sur xp, RAS sur 98 (cf mon autre post sur plantage xp)
  2. en recherchant je m’aperçois que ma carte vidéo geforce mx440 MSI présente des points jaunes… pas grave je me dis probleme de drivers et je les réinstalles …pareil avec un verison ancienne 53 quelque chose sur cd carte vidéo (de 2003) et j’essaies les 71.90 et 77.77 plus récent idem… les pilotes s’installes, la carte marche sans point d’exclamation, donc je récupère bsplayer (qui affichait des erreurs et passe le filme à l’envers) et windvd pour lire les dvd
  3. ok je redémarres … de nouveau les points jaunes … et les bug affichages, page s’affichent pas bine car drivers mal installés…
  4. passage spybot antivirus sans echec enlevé les drivers sans echec et remis … idem cela marche puis à chaque redémarrage tout est est à refaire

Cela peut venir de quoi ,? je precise restaurations à dates antérieures multiples echec…
Merci de vos avis

Zut salut à toi Priest c’est justement ce que je me disait, bon j’essairais avec une autre… quand les enfants dormiront je leur enlève leur nvidia ( j’en ai un qui a la même)

Tu as vérifié que ta carte est bien insérée à fond , si elle a un peu bougé avec le temps …

Merci les gars de répondre aussi vite
Echec j’ai changé la carte pour une autre mx440, je démarres, les drivers s’installent tout va bien et au nouveau démarrage idem…
C’est pas la carte ni son enfichage… je redémontes, remets l’ancienne et je reviens… c’est xp qui à l’air de mal marcher pourtant pas de sp2
J’ajoute réparation à partir du disque bizarre, je bootes sur le cdrom, tapes installes puis r et il me sort un truc de mot de passe admin (yen a pas) je sais c’est un blem déjà evoqué mais je me rappelle plus… il me semblait avoir résinatllé xp réparé plus simplement, je tapes “rien” et il me sort a commande d:\windows\ et après je fais quoi pour réparer xp???

J’ai fais il y a peu de temps jsutement pour mon probleme de reboot pendant encodage dvdshrink … RAS pendant 7 heures je le referais peu etre cette nuit
En attendant, je confirme tant que je redémarre pas tout est ok
Sinon installer puis réparer c’est ce que je faisait avant mais ce soir il me semble c’est bizarre… espère ne pas avoir à formatter comme cela m’avais été proposé sur un autre site
Je réessaies de réparer xp
A+

Message bien reçu, j’ai pas essayé hier soir, sinon même probleme ce matin tant que je demarre pas les drivers tiennent…
Réinstalles/réparation xp plante n’importe quand avec ecran bleu, cela sent le formattage quand même non ???

Ok je réessaies 1 par une fait mal si c’est encore la barette je viens d’en changer une mais ya la garantie au cas où, je te tiens au courant
A+

Bon pas de probleme mémoire, j’ai réinstallé cela marche mais la façon de faire est moyenne, on verra si mon autre prb etait lié (plantage dvdshrink/divxtodvd)