Forum Clubic

[résolu] kubuntu 6.06 - La fonction composite

Avant de démarrer cette fonction, comment savoir si tous les pakets nécessaire, tous les fonctions sont ok ?

Ah non, ça va pas recommencer :paf: :ane:

Sinon, tu veux utiliser composite ou alors carrément xgl ?

A priori il y a tout, si bien sûr tu as installé les pilotes proprio ati :smiley:

Je sé pas mais celui qui bug le moin et le plus simple
J’ai installé les pilotes proprio

sudo apt-get install linux-restricted-modules-$(uname -r)
sudo apt-get install xorg-driver-fglrx
sudo aticonfig --initial
sudo aticonfig --dtop=single
sudo aticonfig --iagp=on
sudo aticonfig --overlay-type=Xv

fabrice@LUIGI:~$ lsmod |grep agp
agpgart                34888  1 fglrx

fabrice@LUIGI:~$ fglrxinfo
display: :0.0  screen: 0
OpenGL vendor string: ATI Technologies Inc.
OpenGL renderer string: RADEON X300/X550 Series Generic
OpenGL version string: 2.0.5755 (8.24.8)

fabrice@LUIGI:~$ glxinfo | grep rendering
direct rendering: Yes

Là au moins tout fonctionne :ane:

Pour XGL, jai suivi ce tuto et j’ai pas rencontré de problème particulier (attention à bien appliquer la méthode 2 et pas la méthode 1 à la fin :D): http://wiki.compiz-fr.org/index.php?title=…Dapper_Drake%22 :wink:

C’est clair qu Xgl, ça tue.
Dit mr_pouit, les jeux comme lbreakout2 ou tuxracer ne se mettent pas en fullscreen. As tu une idée?

:sol: c’est clair :ane:

tux racer n’est plus maintenu :o c’est Planet Penguin Racer maintenant [:sabathan666]

Sinon, je viens de l’installer et j’ai aucun problème avec (j’ai réglé les options graphiques pour me mettre en plein écran et 1280*1024 :neutre: )

Ok ça marche aussi, fallait mette en 10280*1024 avec mon ecran 19".
Pour Lbreakout2 et supertux?

Merci

ils sont bloqués en 640*480 (à peu près) et si je le mets en plein écran j’ai que le tout petit écran au centre cerclé de noir, donc :confused:

Il y a quand même un problème, lorsque je passe en 1024x768 ca ne fonctionne plus, kubuntu plante au démarrage et plus d’accès au console, :grrr:

Oui luigifab, revenons à ton pb,
sur kubuntu, lorsque j avais coché le composite, ça m avait mis la zizanie.
Donc, soit c’est nos carte ATI et driver associés ou soit autre chose.
Le mieux est que tu posts sur le forum de ta distrib (qui est la mienne aussi :slight_smile: “dapper”, et qui est la meilleure: Troll open)

c aussi poster

concernant le pb du 1024x768 qui fait tout complétement planté :grrr:

ouin j ai suivi le tuto mais sa m a viré l acceleration 3D et apres le reboot j ai meme plus l ecran de login…
j ai l ecran kubuntu de chargement non stop quoi apres un bref passage de la sourie…
edit un tit coup de dpk-reconfigure et voila
par contre xgl marche pas rame a mort et pas de decoration de fenetre…

dpk-reconfigure résulvera le pb de l’écran de démarrage de kubuntu qui se bloque ?

Mais quand faut-il eéxécuté cette commande ?
avant le redémarrage je suppose car après je n’ai plus d’accès en mode console.

non j ai fais sa en mode failsafe (l equivalent du sans echec)
sa te met direct en root
tu as un interface gaphique si tu lance : startx mais pas necessaire de passer par la
la commande exacte est dpkg-reconfigure xserver-xorg

comment aller dans ce mode ?

au boot tu as la chois dans grub au milieu des anciens kernel et de windows

ok