Forum Clubic

[RESOLU] Java: impossible de le faire tourner

Bonjour,
Suite à la mise à jour de java en version 7 et comme conseillé par java, j’ai d’abord désinstallé la version 6.
Peu importe que je la fasse via Windows ou via Revo, le résultat est le même…
À la fin de l’installation j’ai bien la fenêtre qui confirme le bon déroulement.
Mais quand je vais sur le site de java pour vérification j’ai chaque fois des messages d’erreur:
Soit un texte rouge qui en cliquant dessus me donne une erreur qui me semble venir de la base de registre (blabla-class-blabla).
Sinon Chrome me dit que ma version n’est pas a jour…
Je doit préciser aussi que la mise à jour via le petit installateur ne fonctionne pas, je suis toujours obligé de prendre la version “offline” (erreur de config du navigateur).
Je ne sais pas quoi faire…
J’ai un portable Sony Vaio, Windows 7 64’ toujours mis à jour et chaque mois je lance le nettoyeur intégré Vaio care (licence Auslogic).
J’ai une sauvegarde Acronis disponible sur DD externe, mais je ne pense pas que cela serve à quelque chose…

Des idées/conseils/solutions à me proposer ?
Message edité le 25/08/2012 à 15:15

:hello: As tu un pare feu actif: si oui, supprime Java des règles de ce pare feu, , relance l’instal. de Java 7 et regarde si ça tourne.

Oui, j’ai Outpost Firewall Pro… avec sa super protection système (que j’oublie…)

Donc je vais libérer l’accès total à Java et réinstaller.

Si tu as Outpost Firewall Pro tu dois passer a la version 7.5.3 qui est opérationnelle pour Java 7:)

OK, j’ai libéré Java en “all access” et réinstallé, et là tout est bon.

MERCI !

P.S. j’avais déjà la version 7.5.3 d’Outpost.
Edité le 25/08/2012 à 13:53

:super: