Forum Clubic

Résolu : Impossible d'installer W7>>le pc s'éteint avant le début de l'installation

Bonjour à tous,

Je viens tout fraichement d’avoir un nouveau pc:

Cooler Master HAF X 1
Western Digital Caviar Black SATA Revision 3.0 - 1000 Go - 64 Mo
Corsair Force 60 Go S-ATA II
Asus DRW-24B3ST - noir
Intel Core i5 760
Asus P7H57D-V EVO
OCZ DDR3 2 x 2 Go PC16000 Reaper Edition
Materiel.net Montage 1
Cooler Master GX Power - 750W
Asus ENGTX460 DirectCU/2DI/1GD5 (GeForce GTX 460) * 2

Je le déballe donc et tente de lancer une installation de windows 7, après les deux pages de loading files, le logo apparait et puis plus rien…le pc s’éteint…(version officielle)

Je test avec mon ancienne version de Windows Xp, j’ai la possibilité de l’installer.

J’ai voulu tester une autre version de W7 pour voir si cela pouvait venir de mon cd et j’ai exactement le même souci.

Ma config me parait pourtant adaptée pour une version 64 bits, je ne comprend pas très bien.

Je pense que ma solution pourrait passer par une modification dans le bios mais n’étant pas très doué je n’ose pas changer des trucs que je connais pas.

En first boot device j’ai bien mon Cd-rom, en deuxieme mon Disque dur.
Dans la section Disques Durs mes deux disque durs sont bien reconnus.

J’attend donc des conseils éclairés de personnes ayant déjà eu ce type de souci ou d’autres qui auraient une idée.

Merci d’avance
Edité le 27/11/2010 à 22:59

Si tu as installé XP, alors installe ce programme :

Conseiller de mise à niveau Windows 7

Téléchargez et exécutez le Conseiller de mise à niveau Windows 7 pour déterminer si votre ordinateur est prêt pour Windows 7. Il analyse vos périphériques, matériel et programmes installés afin de détecter des problèmes de compatibilité, fournit des instructions pour résoudre les problèmes éventuels, et vous conseille quant à la procédure à suivre avant la mise à jour.

www.microsoft.com…

Je vais tester ça à la rigueur mais la je vois même pas de quelle pièce cela pourrait venir puisque ma config a été faite pour fonctionner sous w7…

Bonjour.

Quand vous dites avoir acquis fraichement un nouveau Pc , il devait forcément y avoir

un système d’exploitation dedans , c’est lequel ?

Parce qu’on ne comprend pas trop lorsque vous parlez de lancer une installation

de Windows 7 .

“Je le déballe donc et tente de lancer une installation de windows 7, après les deux pages de loading files, le logo apparait et puis plus rien…le pc s’éteint…(version officielle)”

Je pense qu’il fait référence à un PC monté soi-même ou par une société.

Peux-tu nous poster le résultat de l’analyse?

En fait après voir démonté chaque pièce du pc et les avoir remonté moi même j’ai pu installer correctement mon windows.

Une petite erreur de montage je pense de la part de matériel.net mais bon tout est bien qui fini bien :slight_smile:

Merci en tout cas

Le vendeur a volontairement mal monté le PC pour que tu retournes au magasin et il t’aurait facturé la réparation :wink: