Forum Clubic

(RESOLU!) Il ne veut plus se mettre à jours!

Bonjour,
J’ai changé il y a 2 mois d’ordinateur et j’ai effectué toutes les mises à jours de windows XP SP2 sans aucun problème. Mais depuis quelques semaines, je n’arrive plus à télécharger les 5 dernieres mises à jours disponibles en ce moment!
Pourtant j’ai mis la mise à jour automatique!
Par exemple, quand je suis sur le net, j’ai une petite icone en bas à droite, près de l’horloge qui apparait et qui me marque: telechargement 0%. Et cela reste comme cela, sans évoluer!
Je suis aller sur windows update pour le faire manuellement, et lorsque je lance le téléchargement de ses 5 mises à jours, j’ai une fenètre qui s’ouvre mais elle est totalement vide! La barre de progression en dessous et aussi totalement bloqué, vide!
Au bout de 15 minutes d’attente, j’annule donc ces mises à jours…
Que dois-je faire svp???

Merci d’avance! :oui:

As tu vérifié la validation de ta licence XP

Bonjour,

Dans les services ( Démarrer - executer - taper: services.msc) , vérifie que le service ‘Service de transfert intelligent en arrière plan’ est démarré ( mode de démarrage=automatique).
Puis tenter une mise à jour.
Si ça ne marche pas, consulter ce site qui permet de résoudre quelques problemes:
http://www.d2i.ch/pn/depannage/windows_update.html

ps : as-tu un numéro d’erreur qui pourrait orienter les recherches?

Concernant la validation de ma licence XP, j’ai deja effectué des mises à jours sans aucun problème!
Comment je peux la vérifier??? :confused:

théoriquement en allant sur windows update il devrait te demander de valider ta version de windows avant le lancement du telechargement des maj

En fait quand je fait “recherche rapide” des mise à jour il les cherche et m’en propose 5 (les 5 dernieres). Ensuite je clik sur télécharger et la la fenetre de téléchargement s’ouvre mais tout se bloque, rien ne s’inscrit!

je ne sais vraiment pas quoi faire…pffffff :neutre:

Le code erreur qu’il me marque à chaque fois dans l’historique des téléchargement sur windows update c’est:
0x80246008

Salut,
ce ne serait pas parce qu’il est configuré pour le faire quand tu n’utilises pas internet ? il attend peut-être que la bande soit libre ou que tu ne surfes plus … :neutre:

C’est bon! j’ai trouvé!
Voici la solution, trouvé sur d’autre forum!
faire: démarrer, exécuter, et copier coller un par un dans l’ordre et en confirmant sur “ok” chaque ligne…Les voici:
regsvr32 oleaut32.dll
regsvr32 jscript.dll
regsvr32 vbscript.dll
regsvr32 msxml.dll
regsvr32 softpub.dll
regsvr32 wintrust.dll
regsvr32 initpki.dll
regsvr32 cryptdlg.dll

Voila! :pt1cable:

La solution proposée par crosoft pour ce problème est la suivante :

  1. Cliquez sur Démarrer, cliquez sur Exécuter, tapez regsvr32 qmgr.dll, dans la zone Ouvrir et cliquez sur OK.
  2. Cliquez sur OK.
  3. Cliquez sur Démarrer, cliquez sur Exécuter, tapez regsvr32 qmgrprxy.dll, dans la zone Ouvrir et cliquez sur OK.
  4. Cliquez sur OK.