Forum Clubic

[Résolu] Help! Problème montage nouveau PC

Bonjour, je viens m’inscrire ici pour trouver si possible une réponse a mon problème.
J’ai décidé de me faire un nouve PC hier et j’ai acheter mon matos et le soir même je me suis mis a l’assemblage.

Ma config:

Intel Core2duo E6600 2,4Ghz
Carte Mère Asus P5W DH de luxe
Geforce 8800 GTX
1 DD Serial ATA 2 Maxtor 160 Go
1 barette de ram 512 sans marque (il n’avait pas la marque que je voulait en corsair, cette barette doit me servir a installer windows en attendant qu’ils soient livré)
Tout ca monter dans une tour Antec P180
Alimentation Zalman 460 Watts ZM460B-APS

Mon probleme quand je me mets a installer windows
tout se passe correctement, au début et dès qu’il doit transférer le fichier driver.cab, il me dit:

"impossible de copier le fichier driver.cab"

J’ai formatter mon DD plusieurs fois pour voir si ca venait de lui

rien de changer

J’ai eu l’idée que la mémoire était defectueuse, mais je n’en ai pas d’autres de coté en DDR2

Comment savoir d’ou cela vient et comment y remedier?

Merci d’avance pour vos réponses.

up!:slight_smile:

Salut,peut etre une astuce qui a marché pour moi (c est provisoire hein :ane: )

Je n arrivais pas a installer Win,apres moultes galeres j ai trouvé d ou ca venait:la ram ne tenait pas ses valeurs origine de fonctionnement et ca crashait a tout va.
J ai reussi a me servir de cette barette en baissant la frequence,je suis passé de 667 a 533mhz,et la le pc est devenu stable comme s il ny avait jamais eu de souci,mais c est vraiment du provisoire,cependant ca pourrait servir a installer windows et tout ce dont tu as besoin en attendant la ram corsair :slight_smile:

ok, la je fait des test avec ultimate bootcd
le test memoire ne s’arretait pas apres 30 minutes, et il avait l’air de tourner en rond alors je l’ai aretté mais il m’as trouvé aucune erreur

la je fait un test du lecteur dvdrom, ca peut aussi venir de lui

je vais par contre voir si je peu modifier les parametres de frequence memoire dans le bios et je te redis ca

sinon je vais allez au magasin et demander un meilleur marque pour patiente

Bon j’ai pas changer de lecteur dvd
j’ai mis la fréquence memoire sur 533 au lieu d’auto

ensuite

ce que j’ai fait, j’ai mis ma version de windows xp pro lsd pour l’install
a la copie des fichiers il a bloquer sur driver.cab

j’ai mis un autre cd de windows pro sp2 (version normale)
il as pris le fichier cab

par contre il lui manquait des fichier pendant l’installation que j’ai ignorer car il venait du cd Windows XP pro LSD

le pc a fini et redémarrer et la je suis en phase de péparation de l’installation avec l’écran bleu ciel

donc ca avance, mais jusqu’a ou?
c pas clair cette install…
je vous tiens au courant de l’avancement…

Je conseille de preferer une version normale de Win car les versions modifiées je ne pense pas qu elles soient reelement efficaces par rapport au classique,sinon tu as reussi a installer mais il manquait des fichiers pdt install,ces fichiers manquants n ont pas fait effet boule de neige?Cest a dire est ce qu il ny a pas eu beaucoup de fichiers qui sont partis a la trappe?Si c est le cas mefie toi car tu risque de te retrouver avec un morceau seulement de windows qui boote on ne sait pas par quel miracle :ane:

mon windows s’est installé très vite
mais aucune prise en charge des themes apparence windows 2000, ni du lecteur dvd, donc je crois que je vais recommencer depuis zero

C est exactement ce qui m etait arrivé :frowning:

Mais le probleme de ram resolu,tout s est arrangé…

Sur les asus recentes il y a 2 nappes ide si je me trompe pas : une pour les disques durs et une pour les lecteurs cd/dvd,chaqu une est assignée,dons si tu as branché le lecteur cd sur la prise prevue pour les disque durs cela ne marchera pas,voire tres mal,si tu n en est pas sur verifies que ton lecteur est au bon endroit.

ah merci c ptet ca :slight_smile:
je vais verifier

Je crois que tu m’as mis sur la bonne voie

en reverifiant, mes cables, j’ai utiliser le cables pour disque dur fournit avec ma carte mere

alors qu’il y avait un cable dédié au cd rom

j’ai donc fait l’echange, je vous tiens au courant de l’evolution

(j’espere que ca vient de la)

bjs, juste une question qui na rien a voir, je voi que tu as branché une 8800 sur une alimentation de 460 watts, et comme j ai a peu pret la meme que toi ( hiper 480watts ) je savai pas si je pouvais metre une 8800 decu?
donc si toi tu peu je pense que moi aussi, a moin que mon processeur consomme plus? quelque peu m éclairer?
parceque cette carte m intérrésse.

Ayé ca marche, plus aucun probleme de fichier impossible a copier
je mets la version standard de windows xp pro sp2
et donc le probleme venait du cable IDE, il fallait bien prendre le bon cable dedié au cdrom (inscrit dessus) et le branché au bonne endroit aussi sur la carte mere car l’un des 2 port IDE ne gère pas les lecteur cdrom (noté dans la notic en anglais).

Merci de ton soutient, je marque résolu dans le post, si tout se passe bien je vais pouvoir jouer cet aprem :wink:

Content d avoir pu t aider :jap:

Amuse toi bien avec ta 8800 gtx :miam: