Forum Clubic

Résolu Help perfs 3Dmark 7600GT AGP températures

Bonjour à tous,
je viens d’acheter une 7600GT AGP Gainward Golden sample et niveau perfs c’est la cata!
A peine 8500 à 3Dmark03 et 3800 à 3Dmark05, ce qui est à chaque fois 30 à 40% en-dessous de ce qu’obtienne d’autres avec une config équivalente à la mienne.
J’ai essayé plein de choses (maj des drivers Nvidia, retour aux anciens, retour au FSB d’origine du proc, désactivation totale des FAAA et AA,paramètres du BIOS,etc…) mais rien n’y fait, auriez-vous une piste?
Je pense qd même à un problème Processeur ou RAM malgré les benchs de sisoft sandra 2004 et zebench qui m’indique des perfs CPU+Mémoire tout a fait similaires à un Athlon XP3200+. En effet, avant sous 3dmark03 avec ma Geforce FX5200, j’obtenais 1800 score totale + 450 au test CPU. Aujourd’hui avec la 7600GT, j’obtiens 8500 + 700 test CPU alors que d’autres avec des Athlon 2800+ non O/C; ils ont des 11000+1200 CPU. Je pense que si le score CPU était plus élevé, mon score graphique le serait également (même si le score CPU n 'est pas pris en compte pour le score global).
De plus la gainward est O/C d’origine à 575Mhz GPU 1500Mhz mémoire. Mon windows est récent, dernière réinstall d’il y a trois mois.
Merci

Ma config
Athlon XP2600+ (Barton) O/C en 3200+ (19111.5=2200MHz)
CM A7N8X-E deluxe BIOS 1013
RAM 3
256M PC3200 synchrone avec FSB 191 Mhz proc timing 3 3 3 8
WIn2000 SP4
HDD SATA 80Go
Alim Fortron Green Power 400W
Edité le 19/07/2007 à 18:42

Tu peux faire des benchs avec PCWizard par ex, histoire de voir à quel niveau se situe chaque composant de ton PC et voir s’il n’y en a pas un qui a un problème :neutre:

OK c’est téléchargé, voici les résultats complets
2-3 benchmarks (perfs globales + le troisième en haut à droite qui indique le cacul de mandelbrot + perfs Video) n’ont pas très bien fonctionné, l’enregistrement n’était pas possible alors j’ai fait un copié/collé. De plus, les champs comparer avec config sont vides.Bonne lecture.
Sur le bench synthétique, en comparant aux autres systemes, je vois qu’au niveau proc, je suis en-dessous de tout, meme d’un P2 à 233Mhz!!!
PC Wizard 2007 Version 1.73

Système d’Exploitation: Microsoft Windows 2000 Professionnel 5.00.2195 Service Pack 4
Date de rapport: mercredi 04 juillet 2007 à 12:36


<<< Performance Globale >>>

Performance Globale Processeur : 1206,277

Performance Globale Cache : 12561

Performance Globale Mémoire : 2654

Performance Globale Vidéo : 1860

Performance Globale Disque dur : 45


***** Fin du rapport *****
Performance Globale Processeur : 1203,832
Performance Globale Cache : 12620
Performance Globale Mémoire : 2653
Performance Globale Vidéo : 1387
Performance Globale Disque dur : 45
:
PC Wizard Rating : :
1790.88 :
Calcul de “Mandelbrot” : Taille : 8192 x 8192 en 64 bits
:
1 Thread : 29.594 sec.
2 Parallel Threads : 29.812 sec.
4 Parallel Threads : 29.578 sec.
:
Gain de temps(2/1 Threads) : 0.7366372%
Gain de temps(4/2 Threads) : -0.7849227%

<<< Performance Cache L1 >>>

Bande passante (Lecture Float) : 16595.43 Mo/s

Bande passante (Ecriture Float) : 3010.4 Mo/s

Bande passante (Lecture Int.) : 25605.41 Mo/s

Bande passante (Ecriture Int.) : 16575.97 Mo/s

Latence : 3 cycles

<<< Caractéristiques générales >>>

>> Informations générales
  Processeur : AMD Athlon XP
  Fréquence : 2300 MHz
  Nombre de Coeur : 1
  L1 Cache : 128 Ko
  L2 Cache : 512 Ko
  Mémoire totale : 768 Mo
  Fréquence Bus : 191.1 MHz
  Fréquence FSB : 382.1 MHz (DDR)

>> Technologie Processeur
  MMX : Oui
  MMX AMD : Oui
  3DNow! : Oui
  SSE : Oui
  SSE2 : Non
  SSE3 : Non
  S-SSE3 : Non
  SSE4A : Non
  x86-64 : Non
  Intel64 (EM64T) : Non
  Hyper-Threading : Non

>> Informations Tests
  Instructions SSE, SSE2, SSE3, S-SSE3 : 128 bits
  Instructions MMX : 64 bits
  Instructions 3DNow! : 64 bits
  Instructions FPU (x87) : 64 bits
  Instructions INT : 32 bits

<<< Performance Cache L2 >>>

Bande passante (Lecture Float) : 6814.67 Mo/s

Bande passante (Ecriture Float) : 2937.55 Mo/s

Bande passante (Lecture Int.) : 6715.97 Mo/s

Bande passante (Ecriture Int.) : 6672.35 Mo/s

Latence : 20 cycles

<<< Caractéristiques générales >>>

>> Informations générales
  Processeur : AMD Athlon XP
  Fréquence : 2300 MHz
  Nombre de Coeur : 1
  L1 Cache : 128 Ko
  L2 Cache : 512 Ko
  Mémoire totale : 768 Mo
  Fréquence Bus : 191.1 MHz
  Fréquence FSB : 382.1 MHz (DDR)

>> Technologie Processeur
  MMX : Oui
  MMX AMD : Oui
  3DNow! : Oui
  SSE : Oui
  SSE2 : Non
  SSE3 : Non
  S-SSE3 : Non
  SSE4A : Non
  x86-64 : Non
  Intel64 (EM64T) : Non
  Hyper-Threading : Non

>> Informations Tests
  Instructions SSE, SSE2, SSE3, S-SSE3 : 128 bits
  Instructions MMX : 64 bits
  Instructions 3DNow! : 64 bits
  Instructions FPU (x87) : 64 bits
  Instructions INT : 32 bits

<<< Performance Processeur >>>

Whetstone (x87 - Float.) : 3254 MFlops

Dhrystone (iSSE - Int.) : 8239 Mips

Calcul de “Mandelbrot” (iX87) : 29.656 sec.

<<< Caractéristiques générales >>>

>> Informations générales
  Processeur : AMD Athlon XP
  Fréquence : 2300 MHz
  Nombre de Coeur : 1
  L1 Cache : 128 Ko
  L2 Cache : 512 Ko
  Mémoire totale : 768 Mo
  Fréquence Bus : 191.1 MHz
  Fréquence FSB : 382.1 MHz (DDR)

>> Technologie Processeur
  MMX : Oui
  MMX AMD : Oui
  3DNow! : Oui
  SSE : Oui
  SSE2 : Non
  SSE3 : Non
  S-SSE3 : Non
  SSE4A : Non
  x86-64 : Non
  Intel64 (EM64T) : Non
  Hyper-Threading : Non

>> Informations Tests
  Instructions SSE, SSE2, SSE3, S-SSE3 : 128 bits
  Instructions MMX : 64 bits
  Instructions 3DNow! : 64 bits
  Instructions FPU (x87) : 64 bits
  Instructions INT : 32 bits

Lignes Raster (800 x 600 - 16 bits) : 72 FPS
Pixels aléatoires (800 x 600 - 32 bits) : 4 FPS
Lignes aléatoires (800 x 600 - 32 bits) : 24 FPS
Cercles aléatoires (800 x 600 - 32 bits) : 25 FPS
Rectangles aléatoires (800 x 600 - 32 bits) : 37 FPS
Textes aléatoires (800 x 600 - 32 bits) : 25 FPS

<<< Performance Vidéo/DirectX 3D >>>

Texture : 5426 FPS

Texture (Fullscreen) : 352 FPS

Particules 3D : 0 FPS

Vertex : 54 FPS

>> Informations générales
  Modèle : Nvidia Corp
  Bus : PCI
  Mémoire totale : 256 Mo

>> Informations DirectX
  Version : 9.0c
  Mode : D3DX
  Taille de la fenêtre : 640 x 480 pixels couleurs vraies (32 bits)
  Instructions : DX7/DX9

<<< Performance RAM >>>

Bande passante (Lecture Float - Prefetch) : 2373.81 Mo/s

Bande passante (Ecriture Float - Prefetch) : 1111.09 Mo/s

Bande passante (Lecture Int. - Prefetch) : 2466.61 Mo/s

Bande passante (Ecriture Int. - Prefetch) : 1118.44 Mo/s

Latence : 90 ns (197 cycles)

Bande passante Mémoire (max. théorique) : 3056 Mo/s

Efficacité Bande passante Float : 77%

Efficacité Bande passante Int. : 80%

<<< Caractéristiques générales >>>

>> Informations générales
  Chipset : nVidia nForce2 Ultra 400
  Chipset RAM Type : DDR-SDRAM PC3100 Dual
  DIMM Type : DDR-SDRAM  PC-3200
  Fréquence Bus : 191.1 MHz
  Fréquence FSB : 382.1 MHz (DDR)
  Fréquence Mémoire : 191 MHz
  Bande passante Chipset : 3056 Mo/s
  Bande passante Mémoire : 3056 Mo/s
  Latence : CL3

>> Informations Mémoire
  L1 Cache : 128 Ko
  L2 Cache : 512 Ko
  Mémoire totale : 768 Mo

>> Informations Tests
  Instructions SSE, SSE2, SSE3, S-SSE3 : 128 bits
  Instructions MMX : 64 bits
  Instructions 3DNow! : 64 bits
  Instructions FPU (x87) : 64 bits
  Instructions INT : 32 bits
  Test : 2 x 64  Mo
  Prefetch-Block  (8 Ko) : Oui
  Latency Stride : 512

Les perfs ont l’air très correctes, tu dis que tu as eu des problèmes dans certains tests?
Ton install de Windows n’est peut-être pas très propre, les drivers sont à jour? SP2? DX9.0c?

Tu as passé driver cleaner avant de réinstall les new pilotes? tes DD ne sont pas en mode PIO?

"En effet, avant sous 3dmark03 avec ma Geforce FX5200, j’obtenais 1800 score totale + 450 au test CPU. Aujourd’hui avec la 7600GT, j’obtiens 8500 + 700 "

donc ton score a augmenter au niveau des proc… Tu est sur que 1200 un 2800+ c’est pas o/c?

Mes drivers sont à jours, c’est bien WIN2000 SP4 et DirectX9.0c (ceci dit lors de l’install hier de PCMark2005 il m’a fait une maj DirectX qui a foiré mais bon j’avais DEJA des perfs merdiques donc c’est pas çà)
Mais c’est vrai que mon windows n’est peut-être pas très propre,où dois-je passer la balayette à priori? J’ai utilisé regcleaner y a pas longtemps qd meme…
Les perfs sont bonnes tu dis ces valeurs-là m’intrigue néanmoins
Particules 3D : 0 FPS
Vertex : 54 FPS

Pixels aléatoires (800 x 600 - 32 bits) : 4 FPS

Chris, non pas de drivers cleaner, juste désinstaller sous Windows d’ailleurs je suis passé des Forceware 93.71 à 94.74 début des problèmes puis retour à 93.71 puis 81.98 puis retour à 93.71 avec dans l’intervalle une période où je n’avais plus sous 3dmark03 que 7000+ 250 score CPU (encore moins qu’avec la FX5200!!!).
oui mon score a augmenté au niveau du proc…mais pas assez à mon gout. Son Athlon 2800+ a un FSB de 166Mhz donc je ne pense pas qu’il l’ait overclocké et sa fréquence est de toute façon en-dessous de la mienne (il a 2085Mhz je crois alors que moi 2200Mhz). Normalement je devrais l’exploser et non! c’est l’inverse.

Ca ne pose pas de problème d’avoir Win2000 plutôt que XP? (je ne connais pas Win2000, je suis passé directement de 98 à XP :D)
Edité le 04/07/2007 à 15:23

aucune idée, j’avais tester un 3dmark 2005, avec une 9800pro, et un Athlon 64 2800+, et sa roulais bien :neutre:… Chose sur, windows XP gere mieux laram que 2000 je crois :neutre:

Il y a des différences certes entre les 2 OS mais tout çà c’est dérivé de Win NT4 au final donc non je ne pense pas que cela pose problème outre mesure, les drivers sont bien certifiés WIN2000/XP dans 99% des cas.

J’ai touché à des options de RAM pour optimiser ma machine genre mettre la swap sur un autre HDD, mettre les drivers et cache en RAM, décharger les DLL au fur et à mesure, mieux gérer les E/S et j’en passe. Je vais essayer de tout remettre d’aplomb et voir si cela peut jouer. D’ailleurs les perfs enregistrées toutà l’heure sous PC WIzard ont été réalisées avec une swap de 24Mo en attendant que le remette à 768Mo mais je pense que cela n’avait aucune incidence, c’est pas un programme aussi léger que Pc wizard qui va faire swapper l’OS. les benchs sous 3dMArk03 et 05 ont été faits avec une valeur de swap “normale”.
En attendant d’autres idées…

Mes DD sont en mode auto dans le BIOS, je vérifierai ce soir que c’est pas du PIO Chris

En même temps les mesure faites sous PC Wizard sont très correctes donc c’est vrai que je ne comprends pas trop, perso je verrais bien un problème entre les drivers, directX et Win2000 :neutre:

Pour info aussi,
j’ai viré ma semaine dernière mes 3256Mo PC3200 pour les remplacer par 3512Mo PC2100 que j’ai bien entendu de suite overclockées en PC3200 pour maintenir le FSB et la RAM synchro (obligatoire sous chipset Nforce2 sinon chute de perfs brutale).
Depuis j’ai remis les 3*256.
Eh bien malgré une très faible augmentation aux benchs mémoire sandra2004 et Zebench, au niveau de 3dmark03 cela ne changeait rien à mon score voire je faisais moins (8300 au lieu de 8600 voire j’ai eu 9062 une fois…et depuis je n’arrive plus à le reproduire).
Doit-on en conclure que 3dmark03 n’est pas sensible à la RAM? Je sais qu’il est sensible à la fréquence du CPU et à celle du GPU et à la fréq RAM graphique.


OK je réinstalle DIrectX ce soir.

Ceci dit, avec la MEME machine mais une geForce FX5200 je faisais des scores très très bon sous 3dmark03 et là avec la 7600GT je suis très très en-dessous (toujours en me comparant à des machines similaires Athlon 2800+, athlon64 3000+ ou P4 3.2Ghz,etc…).
Donc je pense plus à un souci avec cette carte, pourrait-il y avoir des paramètres que je n’ai pas activés, genre est-ce que les vertex shaders sont bien activés,etc…???

Voici pour être clair les résultats qui me font hurler.merde j’arrive pas à les mettre en colonne,pfff. Bon les premiers chiffres c’est le gars qui a le record des 7600GT sous 3dmark03, ensuite l’avant dernier et les derniers chiffres c’est les miens.
ON voit bien que niveau CPU je suis bon mais score graphique à la ramasse!
J’ai une grosse déficience en fill-rate multi-texturing et les pixel shader 2.0 ne sont pas non plus à la fête.
Qq’un pourrait-il m’aider please??? c’est pas normal que ma carte à 180 euros ne remplisse pas toutes ses promesses

General Information

                                                  the best                                         avant-dernier                                          Moi

Operating System Microsoft Windows XP Microsoft Windows XP Microsoft Windows 2000
DirectX Version 9.0c 9.0c 9.0c
Mobo Model AN7 (nVidia-nForce2) A7N8X-E A7N8X-E
CPU Name Athlon™ XP/MP/4 2363 MHz Athlon™ XP/MP/4 2015 MHz Athlon™ XP/MP/4 2129 MHz
CPU String Athlon XP_M AMD Athlon™ XP 2800+ AMD Athlon™
FSB 214 MHz 166 MHz 191 Mhz
Memory 1280 MB 1536 MB 768 MB
Core Clock 561 MHz N/A 561 Mhz
Memory Clock 702 MHz N/A 747 MHz
3DMark Score 13222 3DMarks 11333 3DMarks 8 698 3DMarks
CPU Score 729 CPUMarks 590 CPUMarks 701 CPUMarks
Game Tests
GT1 - Wings of Fury 239.1 fps 195.1 fps 223.9 fps
GT2 - Battle of Proxycon 106.5 fps 91.9 fps 66.7 fps
GT3 - Troll’s Lair 89.4 fps 77.2 fps 54.3 fps
GT4 - Mother Nature 85.9 fps 74.2 fps 52.7 fps
CPU Tests
CPU Test 179.5 fps 64.5 fps 77.0 fps
CPU Test 2 13.3 fps 10.7 fps 12.7 fps
Feature Tests
Fill Rate (Single-Texturing)2709.9 MTexels/s 2348.1 MTexels/s 2488.7 MTexels/s
Fill Rate (Multi-Texturing) 7643.1 MTexels/s 6291.5 MTexels/s 4198.1 MTexels/s
Vertex Shader 41.7 fps 35.6 fps 37.0 fps
Pixel Shader 2.0 298.0 fps 262.5 fps 183.4 fps
Ragtroll 55.9 fps 48.9 fps 40.6 fps

Bon, j’ai finalement résolu mon problème, c’était un problème de température.
Grace à Riva tuner j’ai pu monitorer tout ce qui se passait pendant ces séances de benchmarks et m’apercevoir que la tempé GPU montait à 127°C.pour redescendre un peu puis remonter en Full et 73°C en Idle. On m’a dit de mettre de la pate thermique mais je n’y croyais pas trop voyant plus un problème software que hardware. Et pourtant…
Je démonte donc le ventirad de la CG et découvre qqchose à mon avis de pas trop normal : entre le socle du dissipateur et le die du GPU, il y avait une espéce de bout de scotch donc à mon avis le contact entre les 2 se faisait mal d’où mes temps anormalement élevées. Je gratte leurs restes cuits de pate thermique et jétale finement la mienne. JE referme et je rédémarre et là BAM : 12600 à 3dmark03 et 6111 à 3dmark05. 62°c en idle et 115°c en FULL mais constamment.
Sachant que la température critique de la carte est de 130°c et que les temps de rivatuner ne sont pas forcément précises, j’imagine qu’avant, la tempé atteignait précisément ce seuil critique et se mettait dans une sorte d’autoprotection pour arreter de chauffer d’ou des perfs catastrophiques.
J’espère que mon expérience servira à d’autres.
Merci à Gainward de proposer des produits pas finis car même si on achète ce type de cartes pour joueurs et donc qu’on sait à la longue se débrouiller un peu en informatique , j’estime que démonter un ventilateur ne fait partie d’une opération “normale” quand on déballe sa carte graphique.