Forum Clubic

[résolu] HD sata II et config sous XP - Petit probleme!

Bonsoir,
j’ai un petit probleme genant avec mon nouveau disque dur SATA II. C’est un hitachi Desktar T7K250 (HDT722525DLA380).
En fait le disque est reconnu, tout est ok de ce point de vue. J’ai voulu installer les drivers IDE de la plateforme nForce (430) pour qu’il soit reconnu en tant que disque SATA sous windows. Une fois le drivers installé, j’ai remarqué que l’icone des périphériques était présente dans la barre des taches et que le disque y apparait et peut etre retiré comme une vulgaire clef USB! :neutre:
Bref en allant verifier l’etat de mon disque, je vois que le controlleur le considère comme un disque SATA 1ere génération et en faisant le test de vitesse je vois effectivement que les chiffres correspondent.

Ma question est simple, y’a il un moyen de faire reconnaitre a windows mon disque en tant que SATA II? si oui de quelle manière (aurais-je oublié qqch? :??: )(et est-ce possible de virer cette icone de ma barre des taches?)

Voici ma config :
AMD athlon 64 3700+
GA-K8N51PVMT-9
1512M DDR 400
gForce 7600GT

merci beaucoup pour votre aide! a plus!
ps : euh au cas ou, la fonction recherche est desactivée ce soir, alors on va dire que j’ai une excuse… :whistle:

telecharge ca http://www.01net.com/telecharger/windows/U…ches/28544.html et test.
l’icone dans la barre des taches est normal (le sata peut se brancher a chaud, comme une clef)).
les hitachi sont en sata 150 par defaut, il faut un logiciel Feature Tool (v2.01) pour activé le sata2
http://www.hitachigst.com/hdd/support/download.htm
tu creer une disquette de demarage avec, et tu boot dessus.tu vas tomber sur ca :
http://img143.imageshack.us/img143/6364/photo10145ap.th.jpg
ensuite tu suis les instruction pour activer le sata2
apres tu devrais avoir ca
http://img143.imageshack.us/img143/4115/hdd6xo.jpg

yes! merci a toi, problème résolu! Le truc c’est que j’ai du créer le boot sur un CD, ca fait des siècles que j’ai plus de lecteur disquette moi! :confused: bon c’est pas malin mais voila quoi!
Par contre pour l’icone c’est un peu genant! y’a vraiment aucun moyen de desactiver ca?
Encore merci pour la qualité de ta réponse et pour la rapidité, surtout a cette heure tardive!
a pluce!