Forum Clubic

[Résolu] Firefox très lent à afficher

:hello:

Voilà j’ai un problème assez genant avec Firefox, c’est que depuis quelques jours il est horriblement lent malgré une connection haut débit !
Je veux dire qu’il prend beaucoup de temps à afficher les pages, même les pages en local :-/
Ma connection est niquelle, j’ai fait un speedtest.
J’ai fait scan spyware/virus, j’ai optimisé avec tuneup 2006, rien n’y fait.
La seule solution pour gagner un peu de vitesse c’est de mettre la priorité de firefox.exe en temps réel …

Je crois que mes problèmes ont commencé quand j’ai installé un gestionnaire de téléchargement, que j’ai viré depuis …

Quelqun aurait-il une solution please ? Merci et bonne journée :slight_smile:

Vu que Firefox n’est pas intégré à Windows, ce n’est pas vraiment le bon forum ! :ane:

Je déplace !
Windows XP [:fleche] Internet
:jap:

Youps, désolé pour la bourde, merci d’avoir déplacé :jap:

:hello:

je ne pense pas que ce soit firefox le problème, pour confirmer essaye avec internet explorer pour voir si tu as le meme problème.

Ensuite éssaye en désactivant ton parefeu,ton antivirus pour voir si c’est pas eux qui foute le bordel.
Si tu as toujours le meme problèmes fait le moi savoir.

Quel gestionnaire de téléchargement as tu viré ?

Surfes-tu via un proxy ?

J’ai trouvé la solution :slight_smile:
En fait j’ai fouilli dans mes processeurs et il y avait des .tmp qui me prenaient des ressources de quelques Mo, j’ai essayé de les virer et Firefox remarche normalement, le seul hic c’est qu’il faut que je le refasse de temps à autres mais c’est pas un probleme, merci d’avoir essayé de m’aider, bonne journée :jap: