Forum Clubic

Résolu! Echec de la mise à jour Pack1 Win 7

Bonjour à toutes et à tous

Hardware
C.M: GA-P55-UD4
C.G : HD 4890
UC : i7 860
Mem : GSkill 8Go 16000
Windows : 7 64 bits

J’ai trouvé la méthologie ci dessous sur internet, mais je n’arrive toujours pas à installer le sp1 de Windows 7
Ai fait la même manip sous Windows Virtual PC : Tout c’est très bien installé !

Y-a-t’il une solution ??
Merci d’avance pour toutes vos suggestions

Voilà ce que j’ai fais (en gras mes résultats)

1/ Vérifier l’état du disque (opération longue)

  • cliquer-droite sur l’icône du disque
  • choisir Propriétés
  • sélectionner l’onglet Outils
  • cliquer sur Vérifier maintenant
  • cocher les 2 cases
  • cliquer sur Commencer
    Fait OK
    2/ Vider le cache de Windows Update
  • menu Démarrer
  • Exécuter > net stop wuauserv
  • renommer SoftwareDistribution en SoftwareDistribution.old
  • Exécuter > net start wuauserv
  • Panneau de configuration
  • Windows Update
  • Rechercher des mises à jour
    Fait OK
    3/ Faire un scan avec l’anti-virus
    Fait OK
    4/ Faire un scan avec Malwarebyte’s
    Fait OK

www.malekal.com…
5/ Contrôler le système par SFC /SCANNOW
forums.cnetfrance.fr…

OK Le programme de protection des ressources Windows n’a trouvé aucune violation d’intègrité

6/ Vérifier la cohérence du magasin des mises à jour
support.microsoft.com…

Fait OK : Pas de Problème, magasin cohérent

7/ Désactiver voire désinstaller l’anti-virus. Désactiver le pare-feu Windows et désinstaller les autres Pare-feux.

Fait OK

8/ Dans MSConfig

  • désactiver les services non-Microsoft sous l’onglet services et toutes les applications sous l’onglet Démarrage
  • redémarrer le PC.
    Fait OK

Si c’est le cas, réinstalle Windows 7 par mise à niveau (sans pertes de données)

Là arrêt de la mise à jour !!

Sur l’écran de Mise à niveau de Windows:
Copie des fichiers Windows --> OK

Collecte des fichiers, des paramètrs et des programmes --> La mise à niveau à été annulée. Le programme d’installation ne peut pas continuer. redémarrer l’ordinateur, puis redémmarez le programme d’installation. Lorsque vous y êtes invité, essayez de récupérer les dernières mises à jour.

Et tout cela recommence à chaque tentative de mise à jour :-((

Ici je n’arrive plus à comprendre, y a t-il un programme ou quelque chose d’autre qui bloque et comment localiser le pb, existe-il un fichier log à ce stade ?

Merci d’avance pour votre aide.
Edité le 16/08/2011 à 14:58

Bonjour.

À tout hasard , essayer ceci :
www.thewindowsclub.com…

Bonsoir

Merci zaboukou, mais j’ai aussi essayé Fix WU sans résultat :frowning:

Vous avez regardé les messages d’erreur dans

Observateur d’évènements -> Journaux Windows -> Système

Faire un clic droit sur chaque message d’erreur , puis Propriétés de l’évènement .

Il existe aussi un fichier Windowsupdate.log dans c:\windows .
Edité le 31/05/2011 à 20:01

Bonjour,

Ce matin, j’ai refais une tentative d’installation de sp1 avec le dvd de sp1 pour Windows 7 64 bits,
–> toujours echec : ERROR_SXS_COMPONENT_STORE_CORRUPT (0x80073712)
j’ai regardé dans Windowsupdate.log rien
Dans les journaux Windows, il y a une erreur dont voici la copie

Nom du journal :System
Source : Microsoft-Windows-Service Pack Installer
Date : 06/06/2011 11:10:46
ID de l’événement :7
Catégorie de la tâche :Aucun
Niveau : Erreur
Mots clés :
Utilisateur : Alain-PC\Alain
Ordinateur : Alain-PC
Description :
Échec des modifications apportées à une mise à jour (Service Pack pour Microsoft Windows (KB976932)) durant l’installation du Service Pack.
Identité : Package_for_KB976932~31bf3856ad364e35~amd646.1.1.17514
Code d’erreur : 0x80073712
État cible : 7
XML de l’événement :



7
0
2
0
0
0x8000000000000000

859159


System
Alain-PC



Service Pack pour Microsoft Windows (KB976932)
Package_for_KB976932~31bf3856ad364e35~amd64
6.1.1.17514
0x80073712
7

Merci d’avance pour toute aide

Bonjour,

Je reviens vers vous car je n’ai toujours pas pu solutionner ce problème.

Toute aide est la bienvenue

Cordialement.

Bonjour .

Démarrer , dans le champ Rechercher , taper cmd , puis en haut faire un

Clic droit sur cmd.exe , ensuite choisir Exécuter en tant qu’administrateur. Dans la fenêtre

d’Invite de Commandes , saisir

cd c:\windows\winsxs
attrib -s -r pending.xml
ren pending.xml pending_old.xml
exit

Relancer l’installation du SP1

Si cela ne fonctionne pas , télécharger Process Monitor , je vous dirais comment l’utiliser .
technet.microsoft.com…

Bonjour,

Même problème que certains, lorsque que je télécharge “mise à jour” (windows 7) , quand je redémarre arrivé à 100%
cela m’ indique “Echec configuration du Service Pack” et ça met 1h pour l’annulation …:frowning:

Novice dans l’informatique, quel risque de ne pas télécharger les mises à jours ?

Merci pour votre aide …:wink:

Bonjour à tous,

Je vous remercie zaboukou, mais le résultat est toujours le même.

Explication:
ait fait la manip

cd c:\windows\winsxs --> OK
attrib -s -r pending.xml

à ce stade, j’obtiens un messge " fichier introuvable -pending.xml"

je regarde dans ce repertoire et je trouve un fichier reboot.xml
qui contient:

<?xml version='1.0' encoding='utf-8'?>

J’ai téléchargé Process Monitor, et je vous remercie d’avance pour m’expliquer la procédure à suivre.

Cordialement.

Lancer Process Monitor, faire une première saisie en cliquant sur la loupe , ensuite exclure tous les processus ,

en faisant un clic droit dessus -> Exclude -> Process Name .

Lancer la mise à jour , attendre l’ échec , puis stopper la saisie , rechercher le mot DENIED avec l’option Edit -> Find,

faire un clic droit sur le processus incriminé -> Jump to .

Voici un semblant de tutoriel :
forum.pcastuces.com…

Bonjour,
J’ ai le même problème, je viens de tout lire, mais c’est trop technique pour moi tout ça …:frown:
comment m’en sortir plus simplement ?
avant je téléchargeais les mises à jour sans problème …:ouch:
Merci pour votre aide

Bonjour,
Après quelques mois d’absence, je reviens vers vous car je n’ai pas réussi à résoudre ce problème.

zaboukou a écrit:
Lancer Process Monitor, faire une première saisie en cliquant sur la loupe , ensuite exclure tous les processus ,
Fait

en faisant un clic droit dessus -> Exclude -> Process Name .
Fait

Lancer la mise à jour , attendre l’ échec , puis stopper la saisie , rechercher le mot DENIED avec l’option Edit -> Find,
Ne trouve aucun mot DENIED

faire un clic droit sur le processus incriminé -> Jump to .
Non réalisable

J’ai réalisé un enregistrement du process, mais je ne sais pas ou l’inclure dans ce message, il pèse 55Mo en xml
et 121Mo en pml

En vous remerciant par avance
Cordialment

Bonjour,
Quelqu’un aurait-il une solution ?

Je suis preneur
D’avance merci
Cordialement

Bonjour,
Je n’ai malheureusement trouvé qu’une seule solution, réinstallation de windows 7 et DVD service pack 1.

Tout fonctionne à présent :slight_smile:

Cordialement

Bonjour à tous

Personne n’a donc pu résoudre ce pbm d’installation du SP1 ?

c’est tout de même incroyable!

je suis exactement dans la même situation, et franchement, j’hésite à tout réinstaller !!!
(il y a bcp d’applis métier et de logiciels d’installés : si je formate/réinstalle (même en sauvegardant les données)
ca va me prendre beaucoup de temps, c’est juste inenvisageable (pc professionnel !)

:frowning:

Moi aussi, depuis plusieurs semaines, je tente d’upgrader un poste en Windows 7 Pro 32-bit vers le Service Pack 1

Or, malgré toutes mes tentatives, il m’est toujours impossible d’installer le Service Pack 1 sur Windows 7 Pro 32-bit (officiel et légal)

J’ai déjà passé des dizaines d’heures à décortiquer toutes les informations ad-hoc sur le web (sfc /scannow, scandisk, divers pack d’upgrade upgrades KB, outil MS d’analyse des upagrades Windows, outils d’analyse des pré-requis au SP1, et toutes les nombreuses et diverses “soluces” apportées ici et là…

Ca reste toujours impossible, et le même message revient sans cesse
(boite de dialogue apparaissant à la fin de la tentative d’installation

“L’installation n’a pas réussi” […]
"Une erreur système a empêché l’installation du Service Pack […]
“Erreur : Error_SXS_COMPONENT_STORE_CORRUPT(0x80073712)”

Avez vous déjà rencontré ce problème ? savez vous comment le résoudre ?

Je précise que je suis informaticien de carrière,

  • que j’ai vraiment tenté et vérifié beaucoup de paramètres techniques,
  • que le système est un PC bureautique standard,
  • avec une licence Windows 7 Pro légale (et le DVD d’origine),
  • que le système est propre, sans virus ni malware
    (à ma connaissance, et après un scan approndi par plusieurs outils différents)
  • que le système n’a pas de problème “visible” par ailleurs (réactif, rapide
    fluide, etc…)

Bref, un vrai casse-tête

Merci de votre aide et de votre temps

Bien cordialement

Bonjour.

Les raisons peuvent être multiples , je me rappelle , sous Vista , il fallait désinstaller deux mises à jour Windows pour

pouvoir installer le service Pack 2. Commencer par désinstaller votre antivirus ainsi que tous les tweakers inutiles , tel

que Glary Utilities par exemple avec Revo Uninstaller :

Télécharger Revo Uninstaller :
www.clubic.com…

Le lancer, ensuite faire un clic droit sur l’application voulue , puis cliquer

sur Désinstaller , ensuite choisir l’option Avancé , la plus radicale pour tout éliminer.

Si au cours de l’opération vous recevez ce message " Redémarrer l’ordinateur " ,

répondre Non , ensuite cliquer sur Sélectionner tout et Supprimer jusqu’à la fin .

Éteindre aussi les périphériques USB , cela va peut être vous étonner , mais il m’est arrivé qu’une mise à jour Windows

ramait à fond pour s’installer , j’ai éteins mon disque dur externe et l’affaire a été résolue .
Edité le 03/04/2012 à 12:25