Forum Clubic

[Résolu] Différence config SATA/IDE sur instal XP avec DD Sata

Bonjour

Je me pose une question.

Pour installer XP sur un DD SATA, il est admis qu’il faut disposer du contrôleur SATA sur une disquette et “faire F6” lors de l’installation.

Pourtant, j’ai déjà installé plusieurs XP sur des DD SATA sans passer par l’étape “F6” (et sans utiliser nLite). Quelqu’un saurait-il m’expliquer pourquoi?

Quelles sont les conséquences dans le cas où on ne passe pas par “F6”?

Merci de vos explications. :slight_smile:

Stéphane
Edité le 08/09/2008 à 13:50

Par défaut, dans certains BIOS, les fonctionnalités AHCI (nouveautés du SATA par rapport au PATA) sont désactivés.
Dans ce cas, les Windows s’installent normalement.

Pas de mauvaises conséquences pour une machine normale. Pour les serveurs, c’est autre chose, certaines fonctionnalités du AHCI peuvent être intéressantes, comme pour les serveurs de fichiers ou les serveurs TSE.

Merci de ta réponse. :slight_smile:

J’ai effectivement modifié l’option de paramétrage des disques durs et l’instal de Windows s’est déroulée sans problème. :slight_smile:

Stéphane


Bizarre, pas moyen de passer en "résolu". Ce n'est pas la première fois. Pb chez moi (FireFox?) ou chez Clubic?

C’est quand tu passes par le module “questions d’expert” qu’il y a le “résolu”.
Mais tu peux modifier ton titre. :wink:

Bonjour

C’est bien ce que j’ai fait (comme d’habitude).
J’ai édité mon premier post et modifié le titre. Puis j’ai envoyé mon message… Sans que la modif ne soit prise en compte. :frowning:
Une idée?

Stéphane

J’avais oublié ça… c’est un bug du forum ! :mdr

Je te le modifie. :wink:

Merci :wink: