Forum Clubic

[Résolu] Connexion routeur Wifi - sur réseau filaire existant

Bonjour,

Je viens de m’installer dans une nouvelle maison. Il y a un réseau filaire existant qui marche, composé d’un modem dsl (verizon je ne sais pas quoi…) connecté à un routeur LAN D-link. Apparement l’IP du routeur est 192.168.0.1 et celle du modem 192.168.1.1. Actuellement si je branche un des cables réseau sortant du routeur et que je le branche sur mon pc, tout marche, j’ai accès à internet sans avoir à configurer une adresse IP, tout est fait automatiquement (routeur comme serveur DHCP je pense, mais je ne m’y connais pas trop…).

Là ou je complique c’est que je veux brancher un routeur wifi sur le routeur existant pour avoir accès à internet par le wifi. J’ai essayé divers configuration mais je ne sais pas vraiment comment je dois configurer ce routeur:
1.Les branchements, est ce que le cable venant du routeur existant doit etre branché sur le port WAN ou sur un port LAN??
2.Quelle adresse IP attribuer au routeur wifi (je pensais le mettre sur le même domaine que le routeur mais je n’en suis pas sur) 192.168.0.254??
3.Est ce que je dois laisser le routeur wifi comme serveur DHCP?
4.Quelles options je dois utiliser pour que le wifi attribue les IP automatiquement (je croyais que c’était DHCP mais ca na pas l’air de marcher)??

Si quelqu’un à déja rencontré des problèmes similaires ou a une idée, merci d’avance!!

:??:

Bjr,

Il faudrait déjà t’assurer que le routeur est bien actif en wireless car cette fonction peut être désactivée. Il faut donc rentrer dans l’interface du routeur…

vérifie bien l’ensemble de ton réseau et fait nous un schéma, avec les ip…
ca m’étonne que ton modem soit en 192.168… il devrait avoir ton ip publique et non une ip locale, sinon c’est qu’il est configuré en routeur…

Donc ca voudrai dire que tu as 2 routeurs couplés l’un à lautre…

Ensuite, tu parle de mettre un routeur Wifi… mais il ne faut pas confondre un routeur
qui va relier 2 réseaux différents et un vulgaire point d’accès qui se comporte comme un cable…

Clarifie dejà les choses stp

Voila le schéma de mon installation:

http://chupinairline.free.fr/install_modem.jpg

Le modem semble avoir une IP 192.168.1.1 puisque quand je suis connecté sur un des cables, en tapant cette adresse, j’ai accès à l’interface de gestion du modem…

Je souhaite utiliser le routeur WIFI en simple point d’accès, le wifi est bien activé, mais quand je m’y connecte, il ne m’attribue pas d’adresse IP…

Merci

Un serveur DHCP est actif en quelque part??

de plus je suis étonné que ton modem soit en mode routeur… c’est peut juste l’adresse de l’interface web…

Pour s’en assurer donne nous l’ip des deux pattes de ton routeur filaire…
La tu nous donnes seulement une patte… un routeur à toujours au moins deux interfaces…

L’autre “pate” du routeur??

Je ne sais pas quelle est son IP.
Mais vu que quand je bbranche mon pc sur un cable au routeur il m’attribue l’IP automatiquement j’en déduis qu’il y a un DHCP actif.

Les questions sont alors:
-Sur quel port du routeur wifi (utilisé en AP) je dois brancher le cable venant du routeur (WAN ou LAN)?
-Est ce que je dois activer le DHCP du routeur wifi?
-Y a t il un réglage de routage ou NAT ou je ne sais quoi à faire sur le routeur wifi?

Merci!

ok tout calmement…

alors ton routeur (filaire) a deux pates une sur le reseau 192.168.1.0 et l autre sur le reseau 192.168.0.0

l abreviation WAN (world area network) va vers l exterieur vers le modem et donc internet
et l abreviation lan (local area network) va vers l interieur et s eloigne d internet!

donc si j ai bien compris le cable du routeur allant vers l acces point AP va ce brancher sur le WAN

ensuite si tu n obtient pas s address ip automatic, c que le DHCP n est pas activer!
il va te faloir configurer ton address ip a la main.

pour plus d aide pause des question le plus detailler possible!!!

Le routeur WIFI est dans ce cas précis un simple SWITCH il faut donc désactiver le serveur DHCP sur le routeur WIFI.
Tu dois simplement connecter le Routeur WIFI au routeur “filaire” et c’est tout.

Quand un pc en wifi ce connectera au routeur (switch) wifi, c’est le routeur filaire qui va attribuer l’ip vu qu’il est serveur DHCP.
J’ai déjà fais ce type de configuration. Et le plus simple c’est vraiment de tout désactiver dans le routeur (ici switch) WIFI.

Le routeur ou switch WIFI tu le connectes avec un RJ45 droit ou croisé sur le port LAN du routeur filaire !

Voili, voilo !

C’est ca je veux simplement utilisé ce routeur comme switch.

Donc si j’ai bien compris, je dois brancher le routeur wifi au routeur existant via les ports LAN du routeur wifi.
Dans ce cas quel adresse IP je dois donner a mon routeur wifi? 192.168.0.x ou peu importe?

Merci, je vais essayer la manip ce soir

Encore une fois, je le répète, un point d’accès fonctionne au niveau de la couche 2 du modèle OSI, c’est à dire qu’il fonctionne au niveau MAC et non IP (comme un switch)…
Donc l’ip que tu lui attribue n’est la que pour l’administrer, et non pour le transfert de données
je suis tout de meme géné par ces deux routeurs à la suite, pourquoi n’utilise tu pas ton modem comme un simple modem…?

La config actuelle a été faite par quelqu’un que je ne connais pas et je veux juste pouvoir me connecter en wifi.

Ca aurait surement été plus simple de repartir de zéro mais bon…

Juste par curiosité peux tu me faire un demmarer executer et tappe

tracert free.fr

copie moi le résultat

Sur le routeur WIFI désative l’option Serveur DHCP puisque la fonction serveur DHCP est réalisée par le routeur filaire.
Ensuite sur le routeur WIFI tu mets une adresse ip hors de la plage d’adresse ip données par le routeur filaire, sinon ca peut causer des pb.
Si tu ne l’as connais pas essaye 192.168.x.243 (C’est con mais je ne pense pas que le DHCP aille jusque la)
Par défaut les routeurs ne font le role DHCP que pour 50 IP.
Et puis normalement ca fonctionne.
Moi j’avais à l’époque mis un modem routeur wifi linksys WAG200G derrière ma freebox, pour le FUN ! :bounce:
Voir ici

Ok merci pour les réponses!
J’ai fait un essai hier soir mais sans succès…

J’ai mis le routeu wifi hors de la plage du routeur, je l’ai configuré en désactivant le DHCP…
Par contre quand je me connecte en wifi, le DHCP semble ne pas fonctionner puisque le routeur wifi est incapable de m’attribuer une IP automatiquement.

Je vais réessayer calmement ce soir en relisant bien ton ancien post cortexm!

Salut,
Si j’ai bien compris ton réseau, ce n’est pas le routeur wifi qui doit te donner une adresse ip mais le routeur filaire. Ton routeur wifi ne sert que de PA et va donc relayer la demande d’adresse IP du PC vers le routeur filaire qui est serveur DHCP.
Amitiés
Janus

Oui en théorie c’est ca, le routeur wifi va relayer (j’éspère) le DHCP du routeur filaire…

Mais ca n’avait pas l’air d’etre le cas!

Je vais reessayer ce soir et je vous tiens au courant!

Non tu te trompes.
Faut te mettre dans la tête que tu as un SWITCH WIFI amélioré.
Le routeur WIFI ne relaye pas, il fait son role de switch. Il transmet l’information comme un switch.

Routeur FILAIRE => trame pour DHCP => switch WIFI => WIFI => trame pour dhcp => WIFI => IP automatique du PC.
En gros ça ressemble à ça.

Tu peux faire également le test suivant sur ton PC:
Mets toi en IP manuelle:
tu saisies la meme classe d’adresse ip du routeur genre 192.168.0.85 en étant bien hors zone du DHCP.
masque: 255.255.255.0
passerelle: c’est l’adresse ip du routeur filaire 192.168.0.1

Coche DNS mauelle:
DNS primaire: adresse ip du routeur filaire 192.168.0.1
DNS secondaire laisse le champ vide

Donc est ce qu’il faut activer le DCHP du routeur wifi mais hors de la plage DCHP du routeur filaire?

Ne l’embrouille pas davantage stp :wink:
C’est moi qui lui ai glissé le terme relayer pour qu’il comprenne. Ce que je veux dire, c’est qu’à la mise sous tension de son PC wifi, celui-ci envoie une demande d’adresse IP. Il l’envoie à qui ? au PA wifi. Celui-ci transmet (si tu préfères cela à relaie) la demande au serveur DHCP (routeur filaire) comme le ferait un switch en réseau cablé.
Amitiés
Janus

Lol on à tous dit la même chose différemment… on est des pros de la redondance :wink: