Forum Clubic

[resolu]config carte graphiqe ati je craque :(

slt

voila j’en suis deja a ma 20eme tentative d’installation des pilote ati pour linux
si je ne le met pas sur mon ecrant c’est une horreur :frowning:
j’ai suivi tous les tutos que je trouver ou astuce mais a chaque fois des que je redemarre la machine tout est plante
j’ai fait la recherche dans une dizaine de forum dont clubic
xfree invalid etc…

qq aurai t il la bonté de venir a mon secours en m’indiquant une fiche qui explique concretement et surout qui “marche” comment je peut installer bien configurer mon ecran pour qu’il supporte le 12801024 en 32bits
car sinon ca monte pas plus haut que 1024
800 16bits
merci

Bah, fallait pas acheter ATI :d !

Sinon, faudrait aussi des infos de bases, genre la distribution par exemple :o.

Si, c’est Mandrake, il y a un tuto dans la FAQ, et tu mérites le fouet :p.

red hat 9.0
carte ati 9250 pro
faut il que je migre sur la mandrake c’est mieux ?

C’est plus actuel, mais bon, ta carte doit pouvoir fonctionner sous RH9.

oki
je vais telecharger mandrake si c’est plus a jour autant le faire
merci

Pas de souci :wink: (prends bien la 10.1 officielle).

note : une nouvelle version sort mercredi ;).

ok merci

petite question
j’ai lu ta faq bien documente
j’arrive avec la mandrake a passer mon ecran en 1280*1024 mais en 60hz seulement alors qu’il supporte tre bien le 75 hz

lequel des 4 fichers dois je prendre sur ati ? mandrake 10.1 a t il un fichier specifique ?

XFree86 4.1
XFree86 4.2
XFree86 4.3
X.Org 6.8

/etc/X11/xorg.conf, donc X.Org 6.8 pour MDK 10.1.

merci
je vais allez insallter mandreke de ca pas et voir un peu ce que cela peut donner

resultat encore plante linux j’en ai marre :frowning:
j’ai suivi ta soluce dans la faq
je suis bloque au point 6
modprobe fglrx : erreur fatal fichie introuvable
et pour le point 8 idem impossible de faire la manip
en fait mon ecran monte en 1280x1024 avec mandrake mais en 60hz seulement :frowning: alors que je le veut en 75hz

essaie de donner le chemin complet à modprobe

modprobe /lib/modules/uname -r/kernel/drivers/video/fglrx.ko

edit : je ne sais pas pourquoi mais je viens de tester et uname -r a été remplacé par 2.6.10_5_386 au lieu de 2.6.10-5-386 … alors essaie de taper “uname -r” sans les guillemets et de copicol ce que ca donne, et de faire :

modprobe /lib/modules/ce-que-tu-as-copicol/kernel/drivers/video/fglrx.ko

merci
ca y est j’ai enfin reussi a la faire fonctionner correctement
il etait temps
en fait j’avais mal config la carte lors de l’instal
une option ou j’avais mis non qu’il fallait mettre oui pour l’agp
voila c’est rentre dans l’ordre merci