Forum Clubic

RESOLU - Comptes admins disparus dans le mode sans-echec!

Mon problème a l’air simple:

Sur la machine (XP Pro), il y a trois comptes:
Administrateur (admin)
Lolo (ma soeur) (admin)
Jo (le mien) (standard)

Par défaut, seuls Jo et Lolo sont visibles. Pour faire une mauvaise blague à ma soeur, j’ai désactivé son compte (en passant par le mode sans echec, démarrant sur Administrateur)
En redémarrant, j’ai remarqué que Administrateur était encore visible. Je suis donc entré dans la session Administrateur, et j’ai désactivé ce compte.

Donc, on ne voit plus que le compte Jo. Admin’ et Lolo, les administrateurs, sont désactivés.

Le gros problème: Plus aucun compte n’apparait dans le mode sans echec.

C’est assez problématique.

Avez vous une astuce?
Edité le 09/07/2011 à 16:49

Finalement, après des heures de recherche, j’ai fini par trouver!

J’avais tenté d’utiliser Ultimate Boot CD, mais comme ça n’a rien donné, j’ai utilisé le raisonnement suivant:

Les comptes désactivés ne sont pas utilisables en mode normal
Les comptes désactivés sont utilisables en mode Sans-Echec.
Or, les comptes désactivés n’apparaissent plus dans le mode Sans-Echec.
Mais cela ne veut pas dire qu’ils ne sont plus utilisables!
J’ai trouvé l’astuce pour ouvrir un compte sans passer par la sélection normale:

CTRL + ALT + SUPPR [DEUX FOIS] sur l’écran de sélection de compte.

Ainsi, j’ai tapé “Administrateur” sans mot de passe (la session admin, donc), et j’ai accédé au mode sans-echec.
De là, j’ai pu réactiver les comptes admins désactivés.

J’espère que si quelqu’un fait la même connerie que moi, il trouvera la solution ici.:slight_smile:

SUJET CLOS!

vraiment super ,ça fait 3 jours que je suis la dessus , j’allais formater le pc quand je suis tombé sur ton astuce formidable !!!mille merci à toi !!:slight_smile: :slight_smile: :wink: :wink: