Forum Clubic

Résolu Comment brancher les fiches audio en façade sur la carte son Supreme FX2( Asus) ?

Bonjours,je desire branché ma prise casque + micro mais je ne trouve nul pas de notices pour savoir sur quel “picot”, de la fiche sur la CS, branché mes fils
Edité le 11/03/2008 à 02:15

la supreme Fx2 de asus donc
Edité le 05/01/2008 à 13:29

Généralement, le vert pour le casque ou des HP 2.0, et le rouge ou le rose pour le micro :wink:

Merci, je le savais, je parlais du branchement des prises boitier en façade sur le connecteur 10 broches de la carte, parce que avec la Supreme FX2 les prises son derrière le PC, j’ai testé sur le site de ASUS il y à un lien, www.intel.com…
via un forum, qui t’envoi chez Intel ou il te donne 2 branchements possibles, 1 en mode HD et 1 en mode AC’97, J’ai branché comme indiqué, pour le casque+ micro j’ai suivi le mode AC’97, ça pose problème les enceintes ne fonctionnent plus, j’ai modifier les paramètre dans le BIOS pour passer en mode AC’97 sortie Front Panel mais au redémarrage le système plante (page bleu) défaut periphérique, bref là je ne sais plus.
ma carte mère est une ASUS P5N32-E SLI PLUS
merci pour votre aide

salut, la francheme,t j’ai l’impression que l’on me “snob” ou plutot “on me tape l’ignore”, c’est insoluble ? :-(:

Et si tu débranches la prise de ton Front Panel sur la carte mère et que tu branches derrière, cela fonctionne ou pas ?

salut, si je débranche la prise l’utilitaire SoundMAX s’ouvre et me demande ce qu’il y a de branché sur la prise verte arrière, je lui dit hp avant il me dit ok mais ça ne marche pas si je rebranche le casque il me redemande ce qu’il y a de branché sur la prise verte etc, dialogue de sourd avec mon système Sound MAX, le casque ok mais pas les enceintes! :fou:

Bizarre, ça donne l’impression qu’un truc, un fil par exemple, est débranché ou déssoudé au niveau de tes enceintes (voire un défaut dans la prise) :confused:

re, les enceintes sont ok, quand je debranche les fiches interne de la carte son, tout est ok, et aussi, quand je branche mon casque sur la prise verte, à l’arrière(fils interne toujours débranché), SoundMAX me demande ce que j’ai branché (normal) si j’indique que c’est un casque, il me dit de le débranché et de le branché sur la prise Front panel (avec petite photo et tout) alors j’indique que ce sont des enceintes avant et il me fou la paix ça passe:fou:
Alors pour être tranquille j’ai branché une petite “prise multiple”, avec rallonges de 10 cm, sur la fiche arrière et je coupe mes enceintes mais quand même ça me fait un peu ch… d’avoir des prise en façade inutiles.
j’ai galerer des jour , chercher sur plein de site et de forum apparament je suis pas le seul à avoir ce problème mais nulle part je n’ai trouver de solution mais je lache pas je continue à chercher:super:
en tout cas merci

J’ai déjà vu un problème qui y ressemblait …
la prise de la nappe d’un front-panel avait deux cosses inversées (d’origine) par rapport à la prise interne du son
Si tu as encore la notice de ton front-panel, regardes s’ils ne parlent pas de la couleur des fils :wink:

salut, je n’ai pas la notice, mais sur la nappe une étiquette avec un “tableautin” trés bien detaillé avec la couleur et le nom de chaque fils et sur les cosses la nomination est parfaitement visible.
J’ai testé (encore) le branchement en mode AC’97 et j’ai trouvé un truc dans les “préférence du panneaux de configuration” de SoundMAX je peux faire fonctionner soit le casque soit les HP en cochant/décochant la fonction “Casque avant indépendant” * le HIC! c’est que cela nécessite un redémarrage du système. terrible!:pfff: et en plus le casque fonctionne quant la case est décocher à l’envert quoi! :pt1cable:
doit y avoir un truc à faire, je n’ai rien trouvé sur le fichier aide et le site officiel Sound MAX est en anglais, j’avoue avoir été un cancre dans cette matière et j’ai du mal à comprendre.
merci pour ton soutien :hello:

voila ce qui est indiqué dans le fichier aide:

Casque avant indépendant

Si cette fonction est prise en charge par votre système, cochez cette case afin d’activer l’option, puis redémarrez l’ordinateur lorsque vous y êtes invité. Vous pouvez désormais écouter un second flux audio stéréo avec le casque avant. Afin de pouvoir utiliser la fonction de casque indépendant, activez l’onglet Audio du Panneau de configuration Sons et périphériques audio de Windows (cliquez deux fois sur la fonction Lecture ou Enregistrement dans le Panneau de configuration SoundMAX) et choisissez Casque avant HD Audio (pouvant aussi s’afficher sous HD Audio front headphone) comme périphérique de lecture par défaut. Les curseurs de lecture du Panneau de configuration SoundMAX contrôlent désormais le casque avant. Ouvrez un fichier audio : il sera exécuté uniquement sur la casque avant tandis que la lecture audio sur les haut-parleurs arrière sera coupée. Pour réactiver les haut-parleurs arrière, recommencez l’opération et choisissez SoundMAX HD Audio comme périphérique de lecture par défaut. Pour écouter le même contenu audio sur les haut-parleurs arrière et le casque avant, désactivez l’option Casque avant indépendant et redémarrez l’ordinateur.

[i][u]Apparament c’est normal de redémarrer à chaque fois. Finalement je crois que mon petit système de prise multiple est plus au point. :clap:

Pour écouter le même contenu audio sur les haut-parleurs arrière et le casque avant, désactivez l’option Casque avant indépendant et redémarrez l’ordinateur.
ça, ça marche pas!

fermé, je voudrais fermé mais je sais pas comment on fait!
abracadabra ferme toi!
J’ai changé mon boitier et ça marche, apparament c’etait un problème de connectique sur la prise 3.5 en facade
Merci à ceux qui mon aidée!
:hello: bye
Edité le 03/02/2008 à 11:49