Forum Clubic

Résolu)cloner un disque dur pour réinstalation

bonjour,

es il possible de faire un clone de mon disque dur actuel en vue de réinstallé le clone sur un autre pc.

merci d avance pour vo réponce.
Edité le 09/05/2016 à 18:04

sur un autre PC, non car les composants ne seront certainement pas les même et donc les pilotes ne correspondront pas, c’est le plantage au démarrage quasi assuré
il existe certainement des bidouilles / logiciels pour le faire mais je ne connais pas
un simple clonage ne fonctionnera pas :wink:

Allo,
Effectivement, un simple clonage ne fonctionne pas sur un autre ordi, à moins que la carte mère et le processeur soient sensiblement les mêmes.

Dans le cas contraire, il existe quelques logiciels qui assurent l’injection des pilotes nécessaires à cette migration.
Personnellement ,j’ai déjà utilisé Paragon avec succès.
www.paragon-software.com…
La suite 15 ou Professional s’acquitte de ce sale boulot.

re,

je supose que ses de ce log que tu parle babac.

www.paragon-software.com…

Allo,
Non, ce n’est pas ce dont je parlais.Mai il est possible que ce logiciel le fasse aussi.À vous de tester.
Celui dont je parle est clairement indiqué dans mon premier message, non?
Edité le 01/05/2016 à 21:29

re,

j ai pencé a ca moi ,

1 installé le clone

2 redémarré en mode sans échec

3 go panneau de config et désinstallé tout les pilotes.

4 supprimé tout les fichiers de pilotes

5 ne pas redémarré

6 ensuite go ici www.driverscloud.com…

7 dll touts les pilotes et les installé.

8 un coup de cleneer

9 redémarré le pc.

vous pencé que ça marcherais?

Non,je ne crois pas.
Et comment on désinstalle les pilotes à partir du panneau de configuration???:confused:
Pour que ça fonctionne, il vous faut le pilote de la carte mère et du processeur du nouvel ordi.

re,

panneau de config ensuite sysytem et de la gestionnaire de perif.

le nerf de la guerre c’est le chipset ,et le mode ide/ahci
même pilote de chipset et même réglage ide/ahci dans le bios = devrait passer

réglage ide/ahci mauvais = écran bleu au démarrage : suffit de mettre le bon truc dans le bios (donc faut noter le réglagede l’ancienne)

mauvais chipset, sur xp c’etait foutu sans preparation, sur win7,8 et 10 j’ai jamais retenté (mais même le mode sans echec ne marchait pas normalement si le chipset n’était pas avec le bon pilote)
mais en gros si ton pilote intel/amd, mis a jour en dernière version, est aussi le pilote qu’il faut pour l’autre carte mère cela devrait marcher sans trop de soucis ce passage
si ce n’est pas le même pilote c’est plus problématique

mais vu que c’est un clonage, pas de prise de tete suffit juste de tester (et d’avoir une iso de l’OS sous le coude au cas ou)
si ce n’est pas le même pilote de carte graphique vaut surement mieux le désinstaller avant de faire le clone du premier pc

par contre tu vas faire quoi du premier pc?, y en a qu’un des 2 qui peut être activer par microsoft en même temps
Edité le 02/05/2016 à 10:24

Alors, on désinstalle à partir du gestionnaire des périphériques et non le panneau de configuration.
Détour inutile, croirais-je!|

bj feunoir,

je vais le passez sous debian.