Forum Clubic

[Resolu] Carte Wifi dlink 650+ sur Compaq Presario 1525

Carte Wifi dlink 650+ sur Compaq Presario 1525

Bonjour a tous,

j’ai en ma possession un portable compaq 1525 presario(p4 2.4GHz, 512 Mo, 30go de dd, cicuit igp340M…) avec win xp familiale dessus (celui d’origine) et une carte wifi dlink dwl-650+ (802.11b) dessus qui marchait tres bien…

Ce portable m’a été confié pour le formater et reinstaller tout ce qu’il faut dessus, chose facile que j’ai fait au moins 200 fois sur 200 mzchnes differentes sans jamais aucun probleme mais la…

Tout se passe bien, je reinstalle la machine avec un cd de win xp sp2 (a moi et legal), j’installe tous les logs (open office, quickzip rtc…) et je m’occupe du wifi en dernier.

Je fais comme d’hab (quoique y’a plusieurs methodes). Je choisi l’install bete et mechante du cd fourni (vers 3.02), de l’extinction du portable, de l’insertion de la cardbus, du redemarrage. AU redemarrage, il detecte la carte, l’install et puis en plein milieu de la copie des fichiers, le pc fige. Rien a faire, obligation de rebooter. Je reboot, la carte toujours dans le port, mais la pc fige sur l’ecran de chargement de windows… Je retire la carte, je reboot, tout se passe bien, j’insere la carte, figeage… La je ne comprends plus, je desintalle les drivers et logiciels d-link. Je change de technique, j’insere d’abord la carte, il la detecte, je lui dit de prendre les pilotes sur le cd… meme probleme figeage pendant la copie ou a l’insertion… Je decide d’essayer avec la derniere version presente sur leur site (3.07) --> meme resultat…

Me souvenant qu’avant le formatage le pc etait sous sp1, je decide de reinstaller winxp sans sp2 avec le sp1 simplement --> meme probleme…

Je tente l’installation des drivers du site de compaq (hp) pour la carte video, et deux trois autres choses mais qui n’ont pas de rapport, bien sur cela ne change rien…

ENtre temps, j’ai testé cette carte wifi sur mon propre portable (ibm r30), elle fonctionne de l’installation a la configuration/utilisation et j’ai essayé ma carte wifi (linksys WPC54G) meme probleme qu’avec la d-link, freeze…

Je precise que j’ai parcouru deja quelques forums et beaucoup disent comme d’hab, de prendre les dzerniers drivers etc… chose qui a été faite comme vous l’avez lu. J’ai trouvée d’autre personne qui ont des frezzes egaklement mais eux, pendant l’utilisation alors que moi c’est a l’installation…

Voila vous savez tout, je ne comprends plus ce qu’il se passe, ma derniere solution : remettre le cd de restauration du portable (je dois le recuperer plus tard), car avant ce formatage, la carte wifi fonctionnait…

Merci de m’avoir lu et vos eventuelles suggestions…

Steph-n

Je viens d’en acheter une pour mon ancien portable et donc aucun souci (je sais, cela ne t’aide pas pour l’instant). J’ai utilisé les 3.07 présent sur le site sans passé par le module d’installation pour éviter les conflits entre le programme Dlink et le gestionnaire Windows du sans fils (peut être ton souci).

Sinon, as tu installé les drivers de ton chipset (Intel, Via, Sis)?

Salut,

merci de vos reponses.

J’ai enfin solutionné mon probleme en reinstallant les disques de restauration fournis… c’est pas tres propre mais ca marche. Je ne vois qu’une chose donc, les drivers du port pcmcia et/ou/donc du chip de la carte mere ou du controleur independant qui gere le port…

Ceci dit ca marche donc probleme est resolu, merci