Forum Clubic

Résolu | Bugs textures avec Carte graphique 7600GT suite a changement de carte graphique

Bonjour, je vais avoir besoin de votre aide.

J’ai récemment acheté une Carte Graphique 7600 GT 256 Mo de chez Club 3d en PCI-Express. Elle est monté sur une carte mère Asrock 775Dual VSTA doté d’un port PCI-Express 4X avec un Pentium 4 à 3.06Ghz, 1 Go de DDR2 PC 4200 et un HDD Maxtor 160 Go en IDE.

J’ai eu plusieurs bugs juste après son installation, et je n’arrive pas à trouver une solution. Mon pc est sous windows XP SP2, est à jour, doté de Direct X 9.0C.

Sous Far Cry, le jeu détecte la carte graphique et règle les paramètres sur “Très élévés” ce qui entraine irrémédialement un plantage du “nv4_disp” avec un superbe écran bleu.

Sous 3D mark 03, mon score s’élève à un peu moins de 9000pts et j’observe des bugs avec les ombres au test numéro 3, des bugs de textures au test numéro 4

Sous 3d mark 05, mon score est de 5194 pts j’observe des bugs de texture sur le test HDR

Sur HL² Lost coast j’ai des bugs de textures

Sur CSS, avec l’HDR actif j’ai des textures manquantes sur la carte De_dust2, le sol apparaît rose dans le couloir avec certain réglage

Sur Doom3, je n’ai aucun problème, le jeu tourne en haute qualité en 1280*1024 avec AA 2X sans ralentissement.

J’ai mis les derniers pilotes nVidia 162.18

D’autres personnes ont ce genre de problèmes ? Avec la même carte graphique ou avec la même carte mère ?

Merci de votre aide
Edité le 14/08/2007 à 16:21

C’est normal ta un port PCI-Express 4X donc la 7600 Gt n’est pas utilisé pleinement alors ta plus qu’a changer de carte mere.

Non ce n’est pas ça, il n’a pas une baisse de perfs, il a des bugs graphiques, ça n’a rien à voir.
En plus un PCIe 4x ne doit pas trop brider une 7600GT normalement.
Tu as essayé avec des drivers plus anciens?

Oui avec des drivers plus anciens les 93.**

ça ne changeait rien du tout.

J’ai aussi des bug de textures sous Tomb Raider Legend avec le rendu HDR actif.

Note : la température avec ATI Tool s’élève a 52° et atteint quelques fois 70° en jeu.
Edité le 14/08/2007 à 14:50

Pas de pb niveau T°, je pencherai pour un défaut au niveau de la carte, retour SAV je pense :neutre:

je vais tester avec le pc d’un ami dès que je peux pour voir si les bugs sont tjrs présents.

Si oui, ce sera retour au SAV.
Si non, et bien changement de carte mère.

Merci pour ton aide.

Salut, j ai aussi une 7600 gt mais en AGP j ai eu des probléme avec au début , c était mon alime pas assez puissante 350w , j en est mis une autre 550w est plus aucun probléme . Regarde avec OCCT si ton PC est sable et les tensions sont bonne ,on sait jamais .

En effet ça peut venir de l’alim.
350W suffisent si c’est une alim de qualité, sinon c’est même pas la peine :confused:

j’ai trouvé la solution.
Je me suis demandé pourquoi le soucis était avec les jeux sous API Direct X et pas sous Doom 3 qui a un API OpengGL.

puis j’ai fouiner un peu puis je suis tomber sur ça
www.commentcamarche.net…

et là bingo, problème complètement résolu : il faut désactiver la combinaison d’écriture de windows !!!

=> faites un clic droit sur le bureau , ensuite => Proprieté => Parametres => Avancé ! ensuite

cliqué sur l onglet => Dépannage => et Desactivé la combinaison d ecriture qui par defaut est coché

j’ai testé au niveau des benchmarks qui posaient soucis et là nada, la qualité est au rendez vous.

Bon jeu !

edit: le soucis vient suite à un changement de carte graphique, les ATI Radeon fonctionne avec cette option activée, au passage à une Nvidia Geforce, on trouve des bugs avec cette option active
Edité le 14/08/2007 à 16:07

Bravo! Fallait le trouver ça :jap:
Pense à ajouter “Résolu” dans le titre, ça peut servir pour d’autres personnes :wink:
Edité le 14/08/2007 à 16:08