Forum Clubic

Resolu - bug de croisement sim city 4

Bonjour,

On vient de me préter le jeu Sim City 4, mon installation est patché… Et j’me retrouve quand même avec des bugs sur certaines routes (autoroute aériens entre autre, mais n’en parlons pas là…),

Effectivement, dans un soucis d’évolution j’ai besoin de remplacer une route par une avenue … et … j’n’y arrive pas, le problème étant que, comme par hazard, dans le sens où j’ai besoin, le croisement en bout d’avenue ne se fait pas, puisque n’importe où sur la carte j’aurai le même problème, et pas dans les trois autres orientations…

En image (si elle compte apparaitre…) :

http://image.clubic.com/01198217-photo-photo.jpg

[Photo supprimée]

J’parie qu’j’n’aurai pas d’solution, mais on essaie… Merci d’avance … au moins pour la lecture
Edité le 30/08/2012 à 01:57

Pas moyen de voir l’image, l’hébergeur du forum est encore aux choux :confused:

Sinon, de mémoire, oui parfois les jonctions d’avenues avec des routes sont capricieuses, essaie d’enlever les routes alentours du croisement, de poser l’avenue, et de raccorder les routes après, en général ça marche mieux dans ce sens-là :wink:

Ouais je sais…

J’ai essayé d’supprimer c’qu’il y avait autour, j’suis aller jusqu’à niveler le terrain, dommage pour l’image, il y avait pas plus compréhensible comme exemple, j’ai fait un carre d’route avec une croix d’avenue à l’intérieur, le seul endroit où j’n’ai pu faire l’intersection, comme dit dans l’message, est l’intersection de “droite”, genre sous l’orientation d’origine de la carte. l’avenue est obligée d’aller un carreaux plus loin, avec son arrondi, sa boucle, juste après l’intersection.

J’ai même essayé, des fois qu’en tournant la carte… ^^

J’crois au bug, c’est c*n.

Pour c’qui est d’être capricieux sinon ça c’est clair, l’orientation des zones aussi, quand il y a plusieurs routes autour, on peut pas choisir vers quelle rue en tournant un peu avec le curseur ou un truc comme ça qui serait util. Tampis, sinon c’est gentounet comme jeu. Merci…

Après si quelqu’un a une idée d’un fichier d’config avec une mauvaise valeur ou je sais, ça m’dérange pas, j’vais juste pas voir de moi-même…

Bonjour,

Je viens d’installer le NAM, et de vérifier par curiosoté, il n’y a plus ce bug, mes avenues se raccordent parfaitement de tous les coté sur mes routes… ainsi que des rues en diagonales et … bien d’autres choses apparemment. très bien comme ça.

Bonsoir