Forum Clubic

[résolu]Asus m6va - Les raccourcis clavier ne marchent plus

Bonjour à toutes et tous

Hier j’ai eu de bons gros soucis avec mon XP (voir la section concernée :heink:) et depuis, je n’arrive plus à contrôler mon ordi via les raccourcis clavier.

Par exemple, je ne parviens plus à régler le son (Fn + F10 à 12 en principe). Je me dis que j’ai peut être décocher quelque chose qu’il ne fallait pas dans le panneau démarrage.

Est-ce que quelqu’un aurait une idée sur le problème ?

PS: je ne veux pas trop tester en recochant tout, redémarrant etc… vu que mon problème premier concerne un problème de redémrrage.
PS2: je peux parfaitement régler le son via le panneau “Volume” mais ce n’est vraiment pas pratique.

Merci d’avance et bonne journée

via msconfig -> startup -> vérifie que hkcmd n’est pas désactivé

sinon réinstalle la suite des utilitaires Asus (Hot Key blabla…)

en principe la touche Fn et les combinaisons qui s’y rapportent n’ont pas besoin de drivers spécifiques, à moins d’avoir du matos exotique, ça n’est pas ton cas

Peut-être que le service concerné a été désactivé?

hkcmd je ne le trouve pas.
Concernant les services je n’ai rien désactivé pour le moment et en effet je n’ai rien d’exotique :smiley:

Par contre je viens de me rendre compte d’une chose.
Je peux parfaitement modifier le contraste via le clavie… et un procesus appelé HDAudPropShortcut est désactivé.
Ca pourrait venir de ça :??:

Merci

EDIT Apparemment non ça ne vient pas de là…

ça ressemble effectivement à quelque chose dans ce sens

essaie de réinstaller les modules concernés à partir de ton cd ou en téléchargeant du site :stuck_out_tongue:

Tu étais apparemment sur la bonne piste :jap:
Il me semblait avoir réinstallé tous les pilotes asus màj; j’ai recommencé et voilà que ça refonctionne :oui:

Maintenant je n’ai plus qu’à toucher du bois et à résoudre mon problème étrange :heink: Forum Windows XP pour les intéressés :smiley:

Merci Sini :slight_smile:

J’édite mon message “résolu”