Forum Clubic

[RESOLU]appel aux pro des codecs pour assistance - affiche PC sur TV

Bonjour,

Voilà, j’avais déjà ecris pour un souci d’image PC sur TV.
J’ai mis en cause les drivers nvidia à tord. Je faisais toujours des essais avec la même video qui passait très bien de mon PC à la TV avec des anciens drivers (66.93), mais pas avec les nouveaux : or, par un pur hasard, cet après midi, j’ai bougé ma souris sur une video que je ne voulais pas regarder et oh surprise, j’ai vu qu’elle passait très bien avec les derniers drivers !

Je m’explique, avec certaines videos, l’image est parfaite sur ma TV, ej suis en mode clone et tout ce qui va bien. En revanche, avec d’autres, le bas de l’ecran est décalé de plus en plus, rendant l’image toute floue.
J’ai regarder les propriétés de la video qui passe très bien et par chance , le gars a mis qu’il avait encodé en Xvid (moi je sais pas ce que sais… mais les pro doivent connaitre). En revanche, elle passe QUE sur winamp et WM9, pas sur VLC media player.
Une autre video (dont la compression n’est pas spécifiée) passe aussi sous WMP9 ET sous VLC.

Je fais donc appel aux pro des codecs et compression en tout genre pour m’aider et voir si les conclusions suivantes peuvent êtres correctes :

1- Le fait que certaines video passent très bien (quasiment aucune, j’en ai trouver que deux sur mon ordi pour le moment) me pousse à conclure que les drivers n’y sont pour rien.

2- Le fait que les deux videos qui passent sur ma TV, ne passe que selon le lecteur que je choisi, me pousse à mettre en cause les codecs … mais alors lesquels ça… :??:

J’ai sur mon PC les codecs suivants : Xvix MPEG 4 video Codec, et le divx player avec son lot de codecs.

Est ce que qqun aura eu le courage de me lire jusqu’au bout pour m’aider… :neutre:

Pensez vous que mon raisonnement soit pertinent ? si oui, ou si non, comment remédier à ce souci ? :neutre:

Merci beaucoup et a+

Frero :jap:

PS: Mobial si tu lis ce post, j’avais déjà appliquer le plein ecran, visiblement le souci est ailleurs, puisque certaines video passent… :confused:

Pour connaitre les codecs audio et vidéo utilisés par une vidéo stockée sur ton disque dur, tu peux utiliser VidéoInspector.

Peux-tu rappeler la carte grphique que tu possèdes ?
As-tu essayé ses derniers drivers ?

Salut Jacky , ne me dis pas que c’est encore toi qui va me sortir de là ! :oui:

Bien, ma carte est une leadtek GF4 Ti4800SE (A280 series), et carte mère leadtek K7NCR18D pro.

J’ai effectivement mis les derniers drivers, mais justement, tu vois, d’apres mes constats, ça ne peux pas venir des drivers… mais je suis pas pro, c’est juste une deduction… pourquoi certaines video passerai et pas d’autres avec les mêmes drivers… je penchais donc pour une explication de codec. je vais voir le prog dont tu me parles… a+

Ce serait avec un grand plaisir en tous les cas. :wink:

Mais ça semble mal parti car je ne vois pas trop :frowning:
J’ai pas tout saisi non plus à ton pb en fait…

Salut frero- as tu essayé avec le dernier VLC-0.8.4 -win32, quand tu dis “passe aussi sous WMP9” tu veux dire Windows média player, si c’est cela charge le 10, le dernier VLC et ça doit suffire, pour ma par j’ai que cela et tous mes Dvix ou Xvid passent à merveille, xp-pro et xp familiale sur deux autres pc et ça fonctionne à merveille.

Salut Mobial, oui, j’ai bien ces lecteurs, mais toujours des soucis… c’est assez bizarre.

Du coup j’ai procédé autrement et j’ai fais un affichage dual view en mettant ma TV comme moniteur principale, du coup, ça marche. Il faut que je pilote tout de ma TV, mais au moins, mon ecran est excellent… Peut etre y a t il une incompatibilité qd même avec les derniers drivers… je ne sais pas.
J’ai vu que les driver d’afffichage n’utilisait pas toujours le même encodeur. Selon l’encodeur utiliser (des version 66.93 à 81.XX je crois) mon image ne passait JAMAIS, c’était que du bleu. Maintenant, ils sont revenu à leur premier encoder, le philips, et là, je peux a nouveau voir une image… donc bon, le problème est qd même détourner, c’est le principal.

Merci à vous qd même, je vais editer le premier message et je vais mettre résolu.

A + et bonnes fêtes de fin d’année à tous :hello:

Frero