Forum Clubic

(RESOLU) Apercu d'images vista en couleurs sepia tout moche

Bonjour,
J’ai un souci suite à l’achat d’un samsung tft syncmaster 940 bw :
la galerie des photos de windows vista est tout jaune moche tendance sepia pas bO.
J’ai changé les drivers de vista par ceux de samsung, mais aucun changement.
Y a t’il une soluce pour remedier à ce probleme ?
(c’est pas un probleme de couleurs de l’ecran car avec un logiciel photo, les couleurs sont normale)
si quelqu’un à la soluce, je suis preneur
merci d’avance
Edité le 19/07/2007 à 07:21

On pourrait voir un screen de ce que tu entends par couleurs moches? :confused:

Merci :jap:

PS: Si ailleurs ca va bien c’est surement un probleme logiciel

voila ce que j’ai à l’ecran :
http://ouros.free.fr/vista1.jpg
alors que je devrais avoir ceci :

http://ouros.free.fr/vista2.jpg

c’est lourding ce truc.

:)J’ai reussi à trouver le probleme (j’ai pompé les images du dessus sur un autre topic de ce forum que je venais de trouver sur google)
j’avais pourtant reinstalé les pilote originaux de l’ecran mais que dalle.
Je viens de suprimer carrement les pilotes dans le gestionaire des peripheriques de l’ecran, un redemarage et miracle cela remarche, partie cette couleur jaune delavée infame.
Par contre je n’ai plus l’icone ecran qui apparait dans le gestionaire des periph et dans les proprietes d’affichage de la carte graphique
dans type de moniteur, ya plus rien ???
mais ça marche toujours en 1440x900 en 32
faut pas chercher à comprendre c’est nawak ce truc
je verais à l’usage si il y a d’autres truc qui deconnent (jeux, video par exemple)
:pt1cable::pt1cable::pt1cable:

j’ai le même problème avec un écran Samsung Syncmaster 205bw, je vais essayer ta soluce…

j’ai égualement ce probléme, je n’ai pas tenter de le résoudre avec la tecnique décrite plus au vu quelle comporte quelque beug :

Alor si tu pouvait metre le lien d’ou tu a trouver l’explication qui ta permit de résoudre ton probléme ou que quelqu’un a une autre solution qui fonctione.

Pour info:
-j’ai déja heu se probléme qui c’est résolut tous seul au bout de quelque jour.
-Je poséde 2 écran Samsung en dualscreen un 226BW et un 940BF j’ai ce probléme sur le 940BF et non sur le 226BW
-Je pense que le probléme vien des profils couleurs de l’écran mais il est le même pour mes 2 écran.

Merci de votre aide.
Edité le 12/12/2007 à 18:43