Forum Clubic

[RESOLU][affichage/double écran] sur un portable - Probleme d'affichage de vidéo

Bonjour à tous,

Tout d’abord je dois dire que mon probleme est soudain étant donné que mon systeme a deja fonctionné correctement.

Voila, j’ai un portable fujitsu-siemens le amilo M3438G avec une geforce go 6800 qui possede uns sortie dvi.

J’ai branché un écran LCD 19" sur mon portable et mis le mode dualview via les drivers Nvidia pour gérér les 2 écrans à la fois, jusqu’ici tout va bien… :slight_smile:

Sauf que récemment quand je lis une video que ce soit avec VLC ou Windows media player elle s’affiche (mode fenetré ou full screen) sur mon écran principal qui est l’écran du portable (impossible de mettre l’écran LCD en écran principal en mode dual view ??? ) et en même temps l’écran LCD s’éteint avec un message qui apparaient affichant les frequences de coupures de l’écran comme quand on choisi une résolution et une fréquence non adaptée mais la c’est pas le cas… :bounce:

Ce phénomène ne se déclenche que quand je souhaite lire une video et une fois que la video est terminer l’écran LCD se r’allume, je ne comprends pas :whistle:

J’ai essayé de bidouiller le nview, j’ai essayé plusieurs drivers du site officiel de fujitsu mais rien à faire, HELP :frowning:

Merci d’avance pour tout réponse…

Essaye avec les derniers drivers (94.**) si ta CG est compatible, tu as un assistant de config dual screen

Tu n’as pas une touche sur ton clavier pour switcher d’un écran à l’autre ? J’ai une touche comme ça sur mon IBM, je peux ainsi choisir l’affichage (écran du portable, ecran externe ou les 2).

:neutre:

Merci pour ton aide mais j’ai bien peur que ce ne soit pas compatible les drivers des cartes graphique pour portable et PC de bureau ne sont pas les même, j’ai peur de causer des PB irreversibles surtout qu’il est deja parti deux dois au SAV :bounce:
Deplus dans les drivers actuel l’assistant dont tu parles existe déjà…

Merci qd même.

Le probleme n’est pas là chour, le double affichage fonctione sauf quand je lit une video et là ya rien à faire meme avec ta technique… :sweet:

Merci à vous tous !!!

Je viens de trouver en bidouillant encore et encore lol

Pour ceux qui aurait le meme problème : il s’uffit de lancer l’utilitaire nvidia et d’aller dans la section full screen video (rien à voir avec le nview donc ! ) dans la partie inférieur de la fenetre il faut juste choisir “Disable” dans la select box “Full screen device” et d’appliquer et le tout est joué :super:

Allé savoir pourquoi ca a changé du jour au lendemain lol !
Encore merci pour votre enthousiasme, j’ai vraiment agréablement été surpris par la rapidité des premiers post…
:hello:

Pour ATI allez dans le mode complet du driver "Catalyst control center" (pas basic)
Dans "Graphic Settings" allez dans "vidéo" puis "Theatre mode" sélectionnez "Same on all".