Forum Clubic

Resolu _ 2 cartes reseau sur un portable

Iaorana à tou(te)s,

Peut-être de l’aide, pouvez-vous m’apporter sur ce cas :

j’ai un réseau existant en 192.168.0.X.

J’ai un portable avec une carte réseau intégrée et un port pcmcia.
Il est sous xubuntu.

Sur le réseau, j’ai un serveur FTP.

J’ai une autre machine dont il faut que je récupère les données (nous la nommerons Tour),
je la branche avec un cable croisé sur le portable via une carte pcmcia (que nous nommerons eth1).

Je mets eth1 en 192.168.0.88 et tente le “ping” sur la Tour qui est en 192.168.0.99…
rien.

J’échange les cables, la carte réseau intégrée (que je nommerai eth0) ne perd pas son bail
et je “ping” correctement Tour.

Je branche le cable du Réseau sur eth1,
fait une requête au dhcp (sudo dhclient eth1)…
et obtiens une IP.
Mais aucun ping ne fonctionne.

Je me demande où ça cloche ?
Edité le 16/11/2007 à 13:43

Yop la communauté,

ayant peur de ne pas être clair, je reformule ma requete.

Comment faire pour avoir une connexion tcp/ip entre une xubuntu et un xp.
J’ai mis une IP fixe sur chaque machine en 192.168.100.x et elles ne se “ping” toujours pas.

Je me demande si ce n’est pas un pb de routage, mais je ne vois rien en défaut.

Auriez-vous des pistes ?

Est-ce que tu as touché à la configuration d’iptables?
Je ne vois que ça.

j’ai tellement honte mais je poste quand même.

Dans ma config de eth1, je n’avais pas mis l’IP de eth1 en passerelle.
Du coup, la route n’était pas bonne et les paquets ne passaient pas.

J’ai changé la classe IP, le masque et placé l’IP en passerelle et c’est parti au quart de tour.
Putain, c’est pourtant simple mais j’avais zappé.

Merci de l’aide tout de même…