Forum Clubic

Reset bios MSI P965 Neo F - comment faire le reset du bios

Bonjour a tous.

j’ai un enorme PB.
j’ai voulu mettre à jour mon bios qui était en version 1.5 et la dernière de chez msi est la 1.6 (j’ai une carte mère MSI P965 Neo-F)
PB le soft de màj du bios à fait planté le PC et donc le bios est mort.

lorsque j’allume le PC , rien ne se passe l’écran reste noir.

Donc j’aimerais remettre le bios d’origine, en esperant que c’est possible.
j’aimerais connaitrela manipulation à faire. (sachant que j’ai du mal à remettre la main sur la notice de la cartemère.)
J’ai essayé le coup d’enlever la pile 30 min, mais je penses que ça ne permet que de remettre la config de base.
or moi je voudrait remttre complétement le bios d’origine.

Merci d’avance pour votre aide… je suis vraiment dans la MERDE !!

@ tres bientot
Matt

arf :confused: tu as rien de rien a l’ecran

il faudrait le cd de la carte mere et tenter de booter dessus, mais si tu as rien je doute que sa marche :confused:
si tu connais un vendeur de pc dans le coin qui a du matos, un flasheur d’EPROM, ça devrait etre bon, je sais pas comment sa marche

Bah ouai c un peu le pb…je n’ai vraiment rien, donc je ne peux meme pas utililser de disquette de flash ni booter sur un CD :!:

Si quelqu’un connait une autre solution !

Salut,
Je viens d’avoir le même problème que toi : La mise a jour du bios de ma P965 neo F a planté à 48% . Apres ca il parait que la carte mère est flinguée : Laisse béton des astuces foireuses , il faut racheter une autre carte mere (ou l’envoyer en SAV…)
Coolll

J’ai également cettte carte mère, et vu ce qu’il vous arrive, je crois que je ne vais pas flasher le BIOS lol^^.
De toute fzçon cette nouvelle version ne change pas grand chose…

Puis ne pas oublier qu’il faut flasher le bios uniquement si on a un soucis avec…

Ca évite de prendre le risque (faible mais réél) de plantage lors du flash :wink:

bonjour,
j’ai la meme carte mere, je n’ai par contre jamais flasher le bios. J’hésite à le faire car j’ai un pb : dans le bios, aucun de mes disques dur et autres lecteurs n’est détecté. Pourtant je n’ai aucun pb avec Windows, mais par contre l’installation de Linux est impossible, puisqu’il ne detecte pa le lecteur cd pour le monter.

Je voulais savoir si quelqu’un avait eu le meme pb et si un flashage du bios l’avait resolu…

Vous n’allez pas laisser un pauvre utilisateur sur Windows quand meme :’(

Moi je te déconseille le flash du bios, pour finir j’ai du envoyer ma CM en SAV et il me l’on remplacer car le bios est soudé !

Pour linux il faut que tu prennes un des tout dernier noyaux sinon il gère mal de chipset qui gère le Sata/ata sur cette carte mère.
et pour le multiboot grub ne fonctionne pas.
pour le moment j’ai laissé tomber mais essaye avec lilo !

Merci pour ta réponse.
J’essaierais avec un noyau récent mais je ne pense pas que çà changera quelque chose.
Linux ou windows, de toute façon, mes lecteurs et hdd devrait apparaitre au démarrage, et dans mon cas rien.
Ma carte mere aurait donc un pb?§ :frowning: