Forum Clubic

Reset automatique du PC

Salut,

Mon PC fait des resets sans rien lui demander, alors qu’on ne fait rien de particulier.

Je vais essayer de faire un scan anti virus, spybot ce genre de chose.

Ce serait la faute du disque ? d’un autre composant matériel? de Windows (XP SP2) ?
Ce PC a 2 windows différents, sur le Vista il n’a pas encore reset, mais il est aussi sur un autre disque physique, donc ça fausse peut être la chose.

Une idée?

Bonjour, pourrais-tu nous donner ta configuration détaillée stp :jap:

Précisions sur la marque et la puissance de ton alimentation surtout :whistle:

+1, ça pourrait être aussi dû à une surchauffe, vérifie si tes ventilos tournent bien tous

Non, la surchauffe éteindrait la machine mais ne la rebooterai pas.

Moi je dirai hdd ou ram. Faire un memtest pendant quelques heures pour la ram, et pour le hdd télécharger l’outil constructeur.

Le reset c’est probablement un écran bleu mais trop bref pour être perçu. Tente aussi une réinstallation du système.
Edité le 25/04/2009 à 11:56

Il arrive qu’une machine redémarre si la température est trop élevée. :jap:

Alors côté matériel :
E6750
Ati x1950 pro
Fortron Blue Storm 500W
Le tout est sur carte mère micro atx, dans un boitier desktop à plat sur la table, le tout est pas mal serré dedans, le ventilo de l’alim juste en face du ventilo du processeur, mais il n’y a pas de conflit de flux d’air, car le processeur envoie dehors, et le ventilo de l’alim fait aller l’air dans le même sens.

Sinon la carte graphique bug pas mal (mais ça a commencé bien avant) : Avant le démarrage de windows, toute la partie boot présente des couleurs faussées, tout est en violet vert brouillé, et des fois ça arrive aussi sous windows, des pixels merdeux un peu partout… mais ceci est plus rare.

Sous Vista ce problème n’existe pas, en fait le truc c’est que j’ai installé Vista après XP, et XP se trouvait sous C:, puis Vista s’est autoproclamé sous C:, et XP est passé sous F:, mais ça ne posait pas de problème, et genre 1 an après, un nouveau message d’erreur est apparu à tous les démarrages de Windows XP “the system partition has a different symbol than saved one”, mais il n’y avait pas les resets, et encore 6 mois après, les resets ont apparu, mais je ne sais pas si tout ceci est responsable, car chaque symptome est apparu des mois et des mois plus tard après l’apparition des premiers…

Je teste déjà avec spybot et avast, je verrai ensuite les tests matériels.
Edité le 25/04/2009 à 14:56