Forum Clubic

Réseaux xp/vista

Bonjour à tous,

Ma config:

Routeur NetGear WGT624 V2

PC1 fixe: win XP
connexion filaire:
IP 192.168.0.100
Masque: 255.255.255.0
Passerelle: 192.168.0.1
dns: 212.27.53.252
dns: 212.27.54.252

PC2 portable: win vista
connexion filaire:
IP: 192.168.0.105
masque: 255.255.255.0
passerelle: 192.168.0.1
dns:212.27.53.252
dns:212.27.53.252

et c’est là que ça bug, quand je lui rentre cette adresse, j’ai le message d’erreur:
Des passerelles par défaut multiples sont destinés à fournir la redondance à un réseau unique…etc etc!
et il se connecte qu’en local plus de net!

Maintenant un autre soucis:
PC3 netbook: win XP
La pas de soucis pour l’adressage, mais des que le PC2 est brancher en Wifi en même temps que le PC3 (en wifi aussi), la connexion se coupe ainsi que le routeur.
Pareil pour PC2 (Wifi) et PC1 (filaire).

Auriez vous une solution au moins pour le 1e problème?

Merci

A plus

SAlut,
le message que tu reçois est peut être dû à un même paramétrage sur tes deux interfaces (wifi et filaire, au niveau de la passerelle). Essai dans un premier temps de désactiver une des cartes réseaux ou sinon supprime les paramètres Ip fixes de l’une des deux cartes.

Y a un problème au niveau du dns2 du pc2 (peut être une erreur de frappe (même dns que le dns1))

Qu’entends tu par le routeur se coupe?

Salut,

Merci de votre réponse, alors :
Oui j’ai bien fait une erreur de frappe pour le PC2, désolé. En mettant tout sur automatique (IP) ca fonctionne mais certains programme (jeux entre autres) ont besoin de l’autorisation du routeur pour fonctionner en réseau.
Pour le routeur, quand je dis qu’il se coupe, c’est à dire qu’il se reinitialise et les 3/4 du temps je suis obliger de l’eteindre et de le rallumer pour ravoir le net, cela ne me le fait que cette configuration.

A plus

ton routeur, il peut adresser automatiquement une adresse IP en fonction de l’adresse MAC ?
si oui, configure le de cette maniere, et laisse les pc en automatique
c’est moins casse tete/plus simple, et ca marche tres bien je crois

Il se réinitialise, c’est à dire qu’il perd ces paramètres excuse moi ce n’est pas assez précis.
Si en Auto ca fonctionne ok, regarde si sur ton routeur il y a la fonction UNPN cela te permet d’ouvrir les ports automatiquement pour le pc qui en a besoin (jeux en reseau, utorrent etc…)