Forum Clubic

Reseau wifi livebox ok , mais pas de connexion ?

Bonjour a tous ,

je viens vers vous en desespoir de cause …
Je viens d’emmenager dans un studio , chez l’habitant , ils ont une livebox et me fournisse internet , via une clef usb wifi ( dongle ) Sagem 5061S .

Ils m’avaient donner le CD d’installation du dongle , qui n’a jamais voulu marcher , j’ai été sur internet chercher les dernieres versions de cd pour l’installation , qui n’ont pas fonctionner non plus , alors j’ai été chercher les drivers de la clef Usb ( dongle ) directement , une fois installé , mon ordinateur l’a reconnu … Ca c’est fait :slight_smile:

Mias je n’arrivais pas a voir ne serais ce qu’un réseau , avec l’utilitaire Sagem … je l’ai donc arreter et mis en route le service de windows qui parraissait plus simple .
et Bonheur , je detecte le reseau sans fil ( SSID : wanadoo_d*** ) … et j’appuye sur “connecter” , la une petite fenetre souvre , avec une petite icone animé en marquant :
" connexion au reseau " , ou un truc du genre …

et ce pendant facile 40-50 secondes … la fenetre se ferme , mais je ne suis toujours pas connecte ;( .
Mon icone de la connexion sans fil dans la barre des taches est toujours affublé de la petite croix rouge .

J’ai desactivé le Pare-feux de windows .
Je suis sur une version Windows Media Center SP2
Anti virus Avast!
Winpatrol en logiciel de detection .

Je n’arrive pas a savoir ou se trouve le probleme .
la clef ( dongle ) a dejà servit , a d’autre locataire sans aucun soucis . merci de m’aider , avant que je devienne maboule :slight_smile:

tu as rentré la clef de sécurité (WEP ou WAp)

de plus pour te connecter en WIFI sur la liveBOX, ils (les habitants) doivent appuyer sur le bouton n°1 (derniere la live box, pour te permettre de te connecter.

(attention l’ouverture d’association dure 2 minutes par défaut, ils peuvent changer cette durée dans la config de la liveBox jusqu’a 10mn (de mémoire))

a+
Edité le 14/12/2007 à 18:24

Salut wyger ,

merci , apparement , c’est ce que j’avais cru lire mais j’y comprend rien moi a la livebox …

C’est obligatoire qu’ils appyuent sur ce bouton ? vu que le Dongle a déjà servi auparavent ?
Sinon , c’est quoi cette ouverture d’assocation ? Il n’y a besoin que de la faire une fois ?

Oui une seule fois, pour avoir un accés en wifi de la LiveBox il doivent activer l’association Bouton n°1.

c’est la seule façon…car tu as changé de dongle
a+
Edité le 14/12/2007 à 18:32

moi je n’ai pas changé de dongle , c’est eux qui me l’ont fournis …

et le dongle a deja servi avec cette livebox!

Peut importe, si tu voix le réseau wifi et que tu ne peux y accéder c’est la seule façon.

et n’oublie pas la clef WEP ou WAP

a+

la clef WEP est dejà renseigner , j’essaierais demain a chopper ma proprio pour qu’elle appuie sur le bouton au bon moment !

merci .

De rien et n’hésite pas à revenir me tenir au courant… (ca fait plaisir)

Bonne soirée