Forum Clubic

Réseau sur Asus K8N-E

Yop yop,

Je formate un pc, mais je rencontre un problème pour l’installation des drivers.

Je n’ai pas le cd d’install de la mobo, donc j’ai pris les pilotes du net.

Le driver problématique est celui pour l’ethernet.
Soit pendant l’install, le pc reboot, soit le driver s’installe et j’ai énormément de mal (voir impossible) à surfer sur le net !

Quand l’installe du pilote bug j’ai le blue screen avec code d’erreur suivant:
STOP: 0x0000007E (0XC0000005, 0XEF651761, 0XF8AB8698, 0XF8AB8394)

NVNRM.SYS - Address EF651761 base at EF647000, DateStamp 4253B853

Avec Everest, j’ai les infos suivantes pour le réseau:
nVIDIA nForce3 250 (CK8S) (Phy: Marvell 88E1111/1115)

J’ai testé pas mal de pilote mais rien à faire, doit m’en manquer un mais lequel?

Merci de votre aide :wink:

Télécharge les drivers sur le FTP de chez Asus

support.asus.com…

Tu pense bien que c’est là que je suis allé en premier ^^

Y a un conflit ou je ne sais quoi…

Ou trouver des anciens pilotes, où ceux d’origine (sur le cd de la mobo que je n’ai pas)?

up :slight_smile:

Tente avec un driver d’une autre carte mère Asus

tiens, je vais être un peu hs mais t’as plus d’une barrette sur cette mobo ?

j’avais la même, et je n’ai jamais réussi à mettre plus d’une barrette dessus sans que la fréquence ram soit extrêmement bridée (couplé à un sempron 2600+ o/c)

sinon, j’ai jamais eu de souci software avec le driver lan. Essaye de ne pas installer le parefeu nvidia.

Yop,

Il y a déjà eu 2 barrettes sur cette mobo oui, mais maintenant y en a plus qu’une seule.

J’ai voulu en remettre 2, mais j’ai eu le droit à un plantage ^^

Hum le pare feu nvidia? ben a fait j’arrive pas jusque là, le pc reboot dès le début de l’install du pilote réseau
Y a moyen de le virer après que tout soit installé?

Et sinon tu as plus le cd qui va avec la mobo? histoire de tester avec le pilote d’origine !

non, je ne l’ai pas, il est du genre introuvable dans la maison :smiley:

t’as pas essayé de na pas installer les drivers lan et de demander une install des driver via internet ?

edit : peut-être chez marvell directement : www.marvell.com…
Edité le 02/06/2008 à 18:44

as tu essayé les drivers generique nvidia nforce ici par exemple
www.clubic.com…

Ouep j’ai tout essayé rien à faire.

Là le pilote s’installe correctement (sans bug), mais impossible d’aller sur Windows Update, selon les pages ça rame à donf comme si j’étais en 56k.

Je n’ai pourtant aucun pare-feu.

Là je sais plus quoi faire :s