Forum Clubic

Réseau sans fil non détecté

bonjour,
j’ai 3 PC, les 2 plus récents avec W7, se connectent sans problème
MAIS
mon vieux Medion avec XP Familial SP3 qui se connectait sans problème fin décembre 2012 ne trouve plus mon réseau sans fil !
j’ai regardé mon pilote sur Intel, qui m’a fait mettre à jour son pilote, bien, mais aucun résultat

j’ai redémarré le PC pour être sûre qu’il a bien été pris en charge mais rien n’y fait

je suis donc connectée avec le cable internet pour pouvoir avoir accès

si quelqu’un pouvait me dire comment reconfigurer cette connexion wifi ?
merci d’avance pour votre attention
cordialement
schlonga

Bonjour,

Quel matériel héberge cette connexion ? Un routeur ? Une box de FAI ?

Souvent, en cas de non-détection, c’est le canal utilisé par la borne wifi qui n’est pas supporté par le PC. Dans ce cas-là, il faut régler le routeur/la box pour qu’il/elle utilise un canal commun (par exemple les canaux 10 et 11).

merci de ta suggestion mais je n’ai pas changé de routeur ni de fournisseur de connexion,
je suis sur Indalochannel (relayé par satellite) dans la campagne espagnole et mon routeur est un TP-LINK
pas de problème avec les 2 autres PC et je n’en avais pas non plus il y a 1 mois avec celui-là !
je pensais p)lutôt à une “histoire” de DNS mùais je ne sais t voir les DNS ni comment les configurer
pas comment les configurer
as-tu une idée ?
merci à toi

Non les DNS n’ont absolument rien à voir dans l’établissement de la connexion wifi.

Qu’on se comprenne bien, ton ordinateur portable sous Windows XP n’a pas ton réseau wifi dans la liste des réseaux disponibles c’est bien cela ? Il est invisible, complètement ?

c’est effectivement complètement invisible, mais à force de chercher partout j’ai trouvé ceci :
je rentre avec cmd dans ipconfig et là il me dit que ma carte éthernet connection réseau sans fil ainsi que celle du bluetooth d’ailleurs est déconnectée !!! et si je vais dans gestionnaire de périphérique, là il me dit qu’elle est activée que tout va bien ??? comment est-ce possible ? je n’y comprends rien du tout
vraiment si tu as une idée ce serait super ! je ne sais plus où chercher ! je suis allée aussi dans les paramètres du TPLINK et j’ai bien vu que mes 3 PC sont connectés normalement, c’est bon pour les 2 autres mais celui-là ne voit rien ! les lunettes pour PC ça existe ? désolée de faire du mauvais esprit mais ça me calme un peu…
en tous cas merci de ton attention, j’apprécie !

Effectivement c’est donc un problème qui vient de la carte wifi du PC.

Est-ce qu’il existe un switch (on/off) pour le wifi sur le portable (faites bien le tour de tout le boitier du laptop) ou une combinaison de touches pour activer/désactiver le module wifi ?
Si oui, jouez un peu avec, on/off, peut-être que c’est un faux contact.

Sinon, je crains que ça ne soit un souci de pilotes.

bon alors ca doit être un faux contact donc insoluble je suppose car ce matin je suis allée sur le site d’Intel pour charger le dernier bon pilote car à l’analyse Intel me disait que mon pilote était périmé (bien que juste avant il fonctionnait bien !) je ne me sens pas cap de démonter mon portable pour vérifier ce contact, donc c’est foutu, il me faudra trouver un long cable RJ45 pour pouvoir l’utiliser sur une autre table
merci beaucoup pour ton aide, vraiment j’y perds mon latin mais contre ça il n’y a rien à faire ! il devient aussi vieux que moi ! et contre ça on ne peut que supporter … pas grave
encore merci de ton attention et de ta patience
cordialement
schlonga

Tu n’as pas répondu concernant le bouton on/off du portable. Es-tu sûr ? Tu n’imagines pas le nombre de personnes que j’ai déjà dépannée qui se sont juste fait avoir par ça …

Si les pilotes ont été mis à jour, honnêtement je ne sais pas quoi conseiller d’autre :s

j’ai 2 boutons doubles à droite de mon clavier, 1 justement que j’ai toujours utilisé pour lancer ma connexion WIFI, qui répond à l’écran comme d’hab quand je le sollicite, mais il n’empêche qu’ensuite il ne détecte aucun signal et me dit qu’il n’est pas connecté alors que s’affiche bien conexion ! (et l’autre que l’on peut configurer) c’est justement la même chose que pour la carte, une partie du PC trouve la carte et l’autre pas ! tant pis, cet ordi est de 2003 ! j’ai retrouvé le bouquin qui va avec peut être qu’en potassant je vais trouvé autre chose ??? si c’est le cas je te tiendrai au courant… s’il y a une solution, elle pourrait être utile un jour à d’autres… pour l’instant je vais me détendre un peu, demain il fera jour - bonne soirée et merci de ton aide
cordialement - schlonga

Essai de mettre a jour le driver de votre carte réseau sans fil