Forum Clubic

Réseau qui plante

Bonjour,

J’ai régulièrement une panne sur mon réseau (une à deux fois par semaines).
Quand celà se passe, plus aucun poste n’a acces au réseau (ni à internet, ni au serveur, ni aux imprimantes).
Pour rétablir le réseau, il faut couper tous les pc, les switchs et le routeur.

les switch ont été changés et le routeur testé…Rien n’y fait.
Les cables ont été testés, ils sont bon.
Il n’y a pas de problème de confli d’adresse IP et tous les pc sont allumés en permanence.

La difficulté pour diagnostiquer la panne est qu’elle n’est pas contante, ca survient et parfois ca repart tout seul apres une demi heure.

Par contre, j’ai remarqué à la longue que chaque fois que celà arrive, il y a un pc qui est planté…toujours le même.
Je me dis donc que cela peut provenir soit de sa carte réseau, soit du cable réseau.
Comme je l’ai déjà dit, le câble à l’air bon. Donc il ne reste plus que la carte réseau.

J’ai retiré le pc qui plante et je l’ai placé sur un autre réseau. J’ai mis un autre pc à sa place.
La panne n’est plus apparue depuis 1 semaine, ni sur le premier réseau, ni sur le réseau ou j’ai placé le pc qui semble créer le problème.
Le problème…c’est qu’elle peut revenir d’un moment à l’autre, ca peut etre dans une semaine ou dans un mois.

Est ce que quelqu’un connait un utilitaire qui permet de tester la carte réseau à fond ?

Ou bien à une petite idée pour m’aider à détecter d’ou vient la panne ?

Merci

Salut,

tu dis le câble à l’air bon? essaie au moins un test de continuité pour voir si effectvement il est correct.
Ensuite, ce fameux pc est planté? quel genre de bug a t il?
sur tes réseaux, IP fixes ou dhcp?
Maintenant une défaillance de la carte n’est pas a exclure, car ca peut vraiment mettre le merd… sur un réseau.

Bonjour,

Merci pour ta réponse…

J’ai bien sur fais le test de continuité sur le cable mais je dis qu’il a l’air correct parce que le test est bon, mais je n’exclue pas la possiblité qu’il y ai quand même un problème dans le cable qui apparaitrait occasionnellement. (peu probable quand même, mais les gens me disent que chaque fois que le réseau ne fonctionne plus, c’est quand l’équipe de nettoyage est là).

J’ai juste remarqé que ce PC est planté chaque fois qu’il n’y a pas de réseau. Quand il est planté, il ne réagit plus du tout (plus de clavier plus de souris).
La dernière fois, j’ai éteint le PC et le réseau est reparti donc ca vient surement de lui.

Les adresses IP sont fixes sur tous les pc.

Comme je l’ai dit plus haut, le pc est actuellement sur un autre réseau et il n’y a pas encore eu de problèmes.

Ce que je cherche, c’est un moyen de pouvoir faire un test de la carte (du même style que memory test pour la ram) mais je ne trouve pas.

Aurais tu une idée ?

Merci
Edité le 17/08/2008 à 12:20

Ok,

si le problème est souvent quand l’equipe de nettoyage est là, cela peut provenir de carrément la prise VDI (s’il y en a une). Cela m’est arrivé chez un client… En fait lorsqu’on connectait le pc au réseau ca fonctionnait peut être 5min comme une semaine, mais une fois que le câble était bougé en nettoyant, le reseau était OUT. Plus de net plus rien…

Donc essaie de regarder par là… Surtout qu’extérieurement elle n’avait aucun défaut cette prise.
Edité le 17/08/2008 à 12:28

C’est le même genre de panne, le problème c’est qu’ils ont fait ca comme des cochons…
Il n’y a pas de prise, le cable vient directement du switch dans le PC.

Je suppose que tu ne connais pas un utilitaire qui permet de tester le hardware de la carte réseau, sinon tu me l’aurais déjà dit :wink: .

Dans ce cas, la solution qui reste, c’est les grands travaux… Mettre une autre carte réseau (ca c’est rien) changer le cable (ca c’est beaucoup plus compliqué).

C’est vrai que j’ai tendance à changer la carte réseau quand il y a une qui m’ anquiquine (après avoir fait quelques tests simples :slight_smile: )

Si tu as la possibilité de tirer un câble nouveau sans que que ca génère une souflante de la part des clients (un cable courant à travers le couloir, en essaynt de rester propre quand même), change le. Essaie de mettre une new carte ethernet, ca coute un peu de temps et pas bcp de ronds :wink:

Merci de m’avoir répondu, je crois que je n’ai pas le choix… Changer le cable ne vas pas etre facile mais bon…si il faut, il faut.
Surtout que c’est des clients qui travaillent 24h/24.

J’espère que ca résoudra le problème.

Encore merci

Tient moi au jus au cas ou le problème revient.


Si le câble est bien repéré au switch, tente de virer la fiche rj45 et met en une neuve (côté pc et côté commutateur).

Ca je l’ai déjà fait (au niveau du cable) … Mais de toute façon, je te tiens au courant…