Forum Clubic

Réseau qui bug sous xp

Bonjour,
depuis quelque jours mon pc portable ce comporte étrangement quand je veut aller sur le web.

Quelque que soit le navigateur (IE,Firefox) je ne peut afficher de page idem pour le client mail Thunderbird ou bien outlook Express impossible de recevoir ou envoyer de mail et msn est couper et impossible a ce reco .

Le pire dans tous sa c’est que P2P lui continue toujours de télécharger et je peut changer de serveur et faire des recherches, le couper fermer le prog et le relancer .

Pour pouvoir naviguer je doit fermer Thunderbird (par le gestionnaire des taches) et le relancer et pendant son lancement faire du forcing de réactualiser la page sous Firefox et quand c’est bon :etonne2: je peut naviguer et lire mais mail .

avez vue déjà ce prob et comment le régler sans formater ?

au plaisir

UP
je n’en peut plus s’il vous plait une petit réponse a mon problème

SAlut,
as tu fait un contrôle antivirus, malwares etc…?


Et arrete le P2P lorsque tu tentes de te connecter à tes comptes mails, et lorsque tu surfes.

Antivirus et co rien de trouver et les mail son récup automatiquement via Thunderbird toute les minutes, quand au P2P c’est le seul prog réseau qui pose pas de prob justement.

Un parefeu qui peut poser problème?.. contrôle parental installé?

Zone alarm ne ma jamais provoquer ce bug et aucun contrôle parentale, et c’est bien étrange, vue que je peut pas surfer et récupérer mais émail, ni de chat via msn mais que le P2P quelque sois le protocole : 2D2K/Kad/bit torrent ou DC. Je peut co et deco à loisir et télécharger a outrance, pour que sa re fonctionne je suis obliger de fermer Thunderbird de le relancer et de faire un forcing sur les actualisations de page sous firefox, bien étrange comme problème quand même.

je tenterais a ta place de virer zone alarm, ou sinon voir dans le sparamètres avancés, s’il ne bloque pas le port 80, ou un process de Windows…

sa fait plus que 5 ans que jai zone alarm et ce prob n’est apparue que apres la mise à jours auto de firefox 3
quand au port 80 il est ouvert et aucun process de win de bloquer

au plaisir

Ma foi, ne vient pas demander de l’aide si tu ne prends pas les conseils que l’on peut te donner, ou du moins une piste… aurevoir :expressionless:

le problème c’est que même en virant zone alarm, (par feux win désactiver par défaut) et en déco le P2P sa règle pas le prob du tous c’est identique.
Donc sa viens pas de la, tous simplement.

au plaisir