Forum Clubic

Reseau, pb de connection internet sur le 2eme pc - reseau, pb de net mais partage fich ok

bonjour,
j’ai un soucis qui me gonfle car voila deux jours non-stop que je suis dessus!!!
J’ai 2 pc XP en reseau avec une connexion free ethernet.( cartes ethernet 100 mbits/s)
1er pc : pas de pb, partage de fichiers ok et connexion net nickel.
2eme pc : partage de fichiers ok mais la connexion est soit tres tres tres lente soit inexistante.
Parfois, après des essais a repetitions, je peux avoir un site au bout de 4-5 minutes, et la plupart du temps, connexion impossible (alors que le partage des fichiers se fait nickel…)
J’imagine que je ne donne pas assez d’infos mais je ne sais pas quoi dire je suis a votre disposition.
Merci d’avance car là je craque…

salut

Comment est relié ton pc2 avec le réseau (wifi, routeur,…) ?

salut,
juste avec un cable ethernet qui relie les deux pc

depuis tout à l’heure, j’ai essayer pas mal de fois et j’ai remarqué que je pouvais ouvrir quand meme de temps en temps une page web avec google mais quand je veux aller sur un site, pas possible

Salut !

Pour t’aider, j’aurai besoin de détails supplémentaires :

Tu as une freebox ou un modem "classique" ?

Comment est branché ton modem (ou freebox) sur ton pc (usb ethernet wifi ?)

See you soon …

Salut,
J’ai une frebox
Je suis en ethernet aussi bien pour la connexion free-pc1 que pour pc1-pc2

Je vais essayer de donner des infos complementaires:

Pour le pc1(celui qui recoit directement le net)
En connexions reseau, j’ai 3 icones avec en titre “reseau local ou internet à haute vitesse”:

  1. connexion 1394, connecté, carte réseau 1394

  2. connexion au reseau local, connecté, partagé (avec les deux cases cochées dans "partage de connexion internet"), nvidia nforce mcp…

  3. connexion au reseau local 5, connecté, realtek fast ethernet

Etat des connexions:

  1. (la 1394) blanc, aucune info

  2. configuration automatique.
    type d’adresse : attribuée par serveur DHCP
    adresse ip : 82.67.84.160
    masque sous reseau : 255.255.255.0
    passerelle par defaut : 82.67.84.254
    serveur DHCP : 82.67.82.254
    bail obtenu : 24/08/2006 11:29:26
    bail expirant : 31/08/2006 11:29:26
    serveur DNS : 212.27.53.252
    212.27.54.252
    serveur WINS

  3. configuration manuelle car quand je mets automatique, j’ai “impossible de renouveler l’ip” ,il me mets alors une “adresse privée” et l’icone de la connexion passe de “connecté” à “lecture réseau” avec un message “connexion limitée ou inexistante”. Si je laisse cela je ne peux meme plus partager mes fichiers, donc j’ai configuré manuellement…(le hic vient peut etre de là…)
    type d’adresse : configurée manuellement
    adresse ip : 192.168.0.1
    masque de sous reseau : 255.255.255.0
    passerelle par defaut : rien
    serveur DNS : 192.168.0.1
    serveur WINS : rien

pour le pc2 (celui qui merde au niveau du net mais partage de fichier ok)

en connexion reseau, j’ai 2 icones,

  1. titre "passerelle intenet"
    connexion au reseau local sur MILIE (nom du pc1)

  2. titre “reseau locale ou internet à haute vitesse”
    configuration automatique
    type d’adresse : attribuée par serveur DHCP
    adresse ip: 192.168.0.171
    masque de sous reseau : 255.255.255.0
    passerelle par defaut : 192.168.0.1
    serveur DHCP : 192.168.0.1
    bail obtenu le : 24/08/2006 à 11:52:32
    bail expirant le : 31/08/2006 à 11:52:32
    serveur DNS : 192.168.0.1
    serveur WINS : rien

voila, en esperant avoir donné ce qu’il fallait… merci.

dsl mais personne ne peut m’aider?

salut ta freebox est apparement en mode modem essaie de la passer en mode routeur

Sinon tu as une solution alternative qui marche très bien et plus simple à configurer
tu mets ta freebox en mode routeur
tu achètes un switch et tu branches ta freebox et tes pcs sur le switch et ca marche tout seul.
voila