Forum Clubic

Réseau non accessible

Bonjour à tous !!!

Je possède deux machines : l’une est utilisée comme serveur sous Windows Server 2000 et l’autre comme client sous Windows 7 RC1 (J’ai une société).

Je n’arrive pas à accéder à mon réseau : j’entre mon nom d’utilisateur et mon mot de passe mais il n’accepte pas. Pourtant, j’arrive à accéder a tous les autres ordinateurs du réseau. J’ai tout tenté(DNS, Adresse IP, Nom de domaine… etc)

Par contre, les autres utilisateurs tournant sous XP arrivent parfaitement a accéder au serveur et utiliser les informations.

Merci pour votre aide.

JohanR

Bonjour, si c’est la même blague que dans vista désactive ton firewall et regarde ce que ca donne.
Si ca marche test juste les option une a une.

JTR

J’ai déjà essayé mais ca ne donne rien… CE N’EST PAS UNE BLAGUE ! J’ai une ENTREPRISE !

lol la blague c’étais par rapport a vista pas a toi qui a une entreprise (moi aussi j’en ai une) :wink:
Va verifier les paramettre réseau de ta carte et supprime l’IP V6. Verifie que tu ai bien la bonne passerelle. et que ton réseau est bon.

JTR

Je vais essayer. Je te tiens au courant.

Désolé, rien a y faire

Bonsoir,

C’est ton poste Seven qui ne peut pas accéder à ton Serveur Windows 2000?
Est-ce qu’il accède aux postes XP?
Pourrais tu essayer de faire un ping sur les différentes adresses et nous donner le résultat?

Merci

Bonjour,

J’ai essayé le ping, le serveur répond bien et vice versa. Server 2000 arrive à accéder à mon poste seven.
Depuis le poste seven, j’arrive à acceder sur les autres postes fonctionnant sous XP et rentrer dans leur base de donnée.
Je n’arrive cependant toujours pas à accéder au poste serveur car il ne reconnait pas mon login et/ou mot de passe!

Merci

Bonjour,

Sur ton poste Seven, va dans le centre “réseau et partage”, puis “paramètre de partages avancés”
La dernière option est “File Sharing connections”. Choisis l’option “Enable File Sharing for device that use 40 or 56 bits encryption”

Ca doit venir de là car Windows 2000 ne supporte pas le cryptage 128bits.

Re-Bonjour,

J’ai déjà essayé cette option, mais ca ne marche pas.

Merci de ton aide;)

Re-Bonjour, :slight_smile:

Désolé, comme je ne sais pas ce que tu as essayé, je vais te demander des choses que tu as déjà peut-être fait :

  • Quand tu rentre ton compte, c’est un compte local du serveur? Normalement oui, donc pourrais tu essayer en mettant le nom du serveur avant ton compte. Exemple si ton serveur s’appelle toto et ton compte s’apelle johan, essaye toto\johan

Si ça ne fonctionne pas, je pense qu’il faudrait prendre une trace réseau avec wireshark ou Netmon à partir du serveur 2000.