Forum Clubic

Réseau local sous XP avec routeur

Bonjour à tous !

Voilà j’aimerais créer un résaux local chez moin j’ai donc 2 machine sous windows XP Home, avec un routeur qui me partage nos connections ( D-link 614+).
Je ne comprend plus rien depuis que j’ai changé de pc et qu’il ya 2 xp sous le réseau, avant j’avais 1 xp et un 98 et sa passé nikel !
Maintenant on me demande des mots de passe alors que j’en est pas crée, les 2 pc son sous le même groupe, et je les vois sur les 2 machine seullement impossible d’y rentré , on me demande un mot de passe et maintenant pire j’ai des message comme si le pc en face été étein…

Je dois dire que je n’y comprend plus rien ! :frowning:
C’est donc pour celà que je vient demander de l’aide ici, à des personnes compétantes ! :slight_smile:

Salut,

Sous windows xp, pour le partage de fichiers entre stations, idéalement il faut utiliser le même nom d’utilisateur et le même mot de passe. (mot de passe obligatoire)

Non, pas du tout.
Amitiés
Janus

Je précise :wink: non, pas nécéssaire d’avoir le même utilisateur (et encore heureux) et non, pas nécéssaire d’avoir un mot de passe.

J’en pourtant fait l’expérience moi-même sous windows xp home…

Ca fait un bout de temps, j’avais le même user sur les deux stations avec aucun mot de passe -> marchait pas. Finalement, en mettant un mot de passe -> c’était ok!

Ca devait dépendre du mode de partage, simple ou non. Qu’en pense tu janus?

Que dois-je faire alors pour que mon réseau marche en réalité ?
Je ne comprend pas très bien…
Aidez moi ! SVP :’(

Merci d’avance ! :slight_smile:

@+

as-tu vérifié que ton ip sur ton pc qui ne marche pas correspond à ta passerelle? Peut-être que xp t’as mis une adresse ip à la c** et du coup tu ne peux pas accéder au routeur. Je pense que tes ip doivent être 192.168.0.2 par exemple. Appliques une ip 192.168.0.* (différente de celle du routeur). retest ta connexion si ça ne marche toujours pas alors remet en dhcp, xp garde ton ip mais tu te retrouves en dhcp. Là ça peux résoudre le problème.

ps: as-tu vérifier que ta carte réseau est bien reconnue ? :paf: